Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2013

    TS3 problem and game loading

    Input Completely bugged after launching Ghost, MW3, BO2 or Loading a map

    Launching Teamspeak.. microphone works fine
    Launching on of above games.... sometimes it still works, sometimes its already bugged
    if not i load a map. most of the time my teamspeak input is done by then, but sometimes i'm actually able to play a few maps before it happens.

    When its bugged, i close the game and look at my teamspeak. At that point i can still hear everyone fine, like always. But my input is not working at all. When i press my push to talk button, my name doesn't light up. When i use voice activation, same problem. Continuous transmission aswell.

    I configured windows / teamspeak so that the only audio device for input is the headset. The drivers are updated. Teamspeak is not running any plugins. The game config is not touching any microphone settings.

    Teamspeak version (64)
    Clean Windows 7 64bit with all latest updates / drivers.
    Logitech G35 USB headset.
    Logitech G15
    Motherboard Asus Striker extreme 2 with soundmax HD audio

    Plugins did not turn out to make any difference.
    No crashdump available

    I tried:
    different USB ports....No result problem stays.
    set config_cfg file to read only.... No result
    change capture mode/device and playback mode/device in TS in all possible ways..... No result
    change priority in taskmanager..... no result

    I suspect the USB of the headset. Maybe when i try a different headset with 3,5 mm jacks. But before I try that I need to be sure before I spen mony.
    Last edited by Vyruzzz; December 2nd, 2013 at 11:11 AM. Reason: what I did to solve problem

  2. #2
    Join Date
    December 2013

    Thumbs up

    I tried tonight a headset with jacks and NO USB. No problems.
    So the problem is USB connection of the headset.
    I gonna buy tomorrow a Creative Fatal1ty with Jacks 3,5mm and I hope the problem never shows up again.

  3. #3
    Join Date
    June 2008
    Thank you for the report.
    I also do own a G35 and can not complain here (Win7 and 8).

    Do you use PTT or voice activation?
    Can you give us details from your client log, when your microphone did stop?

    Quote Originally Posted by dante696 View Post
    We still can not say why this is happening.

    Could you test something for us, while your hotkeys are deactivated?
    We offer command line parameters for such tests.
    This parameter deactivates hotkey system
    How to:
    1. Make a right-klick on your client chortcut
    2. Choose Properties
    3. Now add this to the target " -nohotkeys"
    Do not add " but use a space in form of that - (check my screenshot)
    4. Press apply
    5. Start the client and please use voice activation (your hotkeys won't work)
    Last edited by dante696; December 5th, 2013 at 11:45 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loading Image problem
    By tking in forum General Questions
    Replies: 3
    Last Post: March 18th, 2015, 03:13 PM
  2. Plugin Loading Problem
    By Dione in forum Client Plugins / Lua Scripts
    Replies: 5
    Last Post: July 18th, 2014, 01:28 PM
  3. No sound after loading a game.
    By Crytek91 in forum Windows
    Replies: 0
    Last Post: July 3rd, 2013, 11:59 PM
  4. Losing sound when loading a game
    By Peasoup in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 12th, 2011, 02:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts