Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5

Thread: Virus

  1. #1
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120

    Virus


  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Thanks, but that page doesn't exist (at least not anymore).
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    Her is the avast online Protocol
    YesterdayWebShieldhttp://www.gigantload.com/images/292965lw.pngURL:Mal



    Gesendet von meinem iPod touch mit Tapatalk

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    You already have send the protocol, but none of these websites are available.
    Last edited by dante696; December 11th, 2013 at 10:02 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    The malicious code was placed in the PNG banner file linked with the hoster entry. That file was located on the hosters webserver. As the hoster entry is deleted now, there's nothing to worry about.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Virus In TS 3 Client
    By djdanni in forum Windows
    Replies: 3
    Last Post: November 6th, 2014, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •