Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    December 2013

    Exclamation Ports Are Forwarded but server still wont work!

    Hi Guys,

    So this has been my problem for 3 months now .... i have tried various stuff and ways but still no solution .... my problem is really very complicated and i need help urgently and thats y i have come to u guys ..... gods of IT problems.....

    I have Sagemcom [email protected] 2704 router ... and i have forwarded all the ports needed & they are open too ... i checked using PF port checker and online too .... they are open and reachable but... server wont work :'(

    i have norton internet security 2012 .... and it has its own firewall ... i have made an exception in that too for ts3 server
    still 'am having the problem .... i dont understand what to do ... i will attach a screenshot of my portforward screen .... i guess its the problem with either the interface or its either my firewall ....

    I need help on this urgently ....

    Attached Images Attached Images  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: February 8th, 2014, 01:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts