Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2013
    Posts
    2

    Clicking links won't open them in Chrome

    All is in the title ... I need to copy/paste links from TS3 to Chrome to see them .. yes I have read the other topics about it, they had to upgrade Chrome, but I have already the latest version so ..

    I got Windows 9 Pro x64, TS3 3.0.13.1, Chrome 31.0.1650.63.

  2. #2
    Join Date
    December 2013
    Posts
    2
    Anyone ??????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] [WIN 8.1 / 10] Unable to open links with chrome
    By justincase in forum Windows
    Replies: 49
    Last Post: December 9th, 2016, 07:02 AM
  2. Open Links
    By kewzr in forum Windows
    Replies: 2
    Last Post: November 10th, 2013, 05:28 PM
  3. Google Chrome navigator not opennig links since 3.0.8.1
    By Tijoe in forum Bug Reports [EN/DE]
    Replies: 14
    Last Post: November 7th, 2012, 05:33 PM
  4. [Resolved] ts3server Links do not work in Google Chrome
    By dead_mazau in forum General Questions
    Replies: 6
    Last Post: October 16th, 2012, 01:16 PM
  5. Clicking links issue
    By castiel0 in forum Skins / Icon & Sound Packs
    Replies: 2
    Last Post: August 21st, 2012, 03:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •