Forum

Results 1 to 12 of 12
  1. #1
    Join Date
    August 2012
    Posts
    45

    Question too many virtualservers running, shutting down!

    Click image for larger version. 

Name:	Bez_n_zvu.png 
Views:	143 
Size:	65.9 KB 
ID:	9682
    Hi, please could you tell me what I have ****** and how to repair it?
    I tryed something and now I see this error
    Click image for larger version. 

Name:	Bez názvu.png 
Views:	156 
Size:	62.8 KB 
ID:	9683
    Last edited by BL3ND; December 23rd, 2013 at 05:14 AM.

  2. #2
    Join Date
    August 2012
    Posts
    45

    Question

    So I had problem like this on my TS3 server ( I was using linux), so today I orderd server with windows, I have created there new server and stared it with snapshot from linux server but the problem continues...
    Btw I can' t set virtual ts3 server auto-start on because this bug cause that even on start he get "too many virtualservers running, shutting down!" so the virtual ts3 server don't even start. Please help.

    This problem cause server turn of itself every hour.
    Code:
    2014-04-22 08:03:05.015625|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-04-22 08:03:05.031250|INFO    |ServerLibPriv |   | SystemInformation: Windows Server 2008 R2 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    2014-04-22 08:03:05.031250|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-04-22 08:03:05.031250|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2014-04-22 08:03:05.031250|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2014-04-22 08:03:05.765625|INFO    |Accounting    |   | Licensing Information
    2014-04-22 08:03:05.765625|INFO    |Accounting    |   | type              : Non-profit
    2014-04-22 08:03:05.765625|INFO    |Accounting    |   | starting date     : Mon Feb 17 00:00:00 2014
    2014-04-22 08:03:05.765625|INFO    |Accounting    |   | ending date       : Sun Aug 24 00:00:00 2014
    2014-04-22 08:03:05.765625|INFO    |Accounting    |   | max virtualservers: 10
    2014-04-22 08:03:05.765625|INFO    |Accounting    |   | max slots         : 512
    2014-04-22 08:03:14.375000|INFO    |              |   | Puzzle precompute time: 8578
    2014-04-22 08:03:14.375000|INFO    |FileManager   |   | listening on 0.0.0.0:30033
    2014-04-22 08:03:14.375000|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1, 
    2014-04-22 08:03:14.375000|INFO    |Query         |   | listening on 0.0.0.0:10011
    2014-04-22 08:03:16.687500|INFO    |Query         |   | query from 1 asdasdasdasd:52908 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 08:03:20.843750|INFO    |VirtualSvrMgr |   | startServer() VirtualServer(1) started
    2014-04-22 08:21:47.734375|INFO    |Query         |   | query from 2 asdasdasda:53392 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 08:22:10.843750|INFO    |Query         |   | query from 3 asdasdasdasd:53396 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 08:23:47.656250|INFO    |Query         |   | query from 4 asdaasdasdasd:53440 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 08:26:10.937500|INFO    |Query         |   | query from 5 asdasdasdasd:53468 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 09:04:48.890625|INFO    |Query         |   | query from 6 asdasdasdasd:54143 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 09:05:06.296875|INFO    |Query         |   | query from 7 asdasdasdad:54145 issued: login with account "serveradmin"(serveradmin)
    2014-04-22 09:09:42.740234|ERROR   |Accounting    |   | too many virtualservers running, shutting down!
    2014-04-22 09:09:57.302734|INFO    |Query         |   | query from 8 asdasdasd:54195 issued: login with account "serveradmin"(serveradmin)
    It looks like problem disappear on Linux server when I use minal run script....
    Last edited by Chris; April 23rd, 2014 at 02:51 PM. Reason: bump merge

  3. #3
    Join Date
    April 2010
    Location
    Germany
    Posts
    9

    Bugged license or database

    Hi.
    your Running to many Virtual Server.

    Read The log please and delete some
    Virtual Servers.



    Gesendet von meinem iPhone mit Tapatalk

  4. #4
    Join Date
    August 2012
    Posts
    45
    Quote Originally Posted by Unitec View Post
    Hi.
    your Running to many Virtual Server.

    Read The log please and delete some
    Virtual Servers.



    Gesendet von meinem iPhone mit Tapatalk
    Im running only one Virtual Server.

  5. #5
    Join Date
    August 2012
    Posts
    45
    It looks like problem with license server on linux (without license) is alredy runinng 2 hours.

  6. #6
    Join Date
    April 2009
    Location
    Germany
    Posts
    173
    Hi BL3ND.

    As Unitec wrote Your running TOO Many Virtual Server see your LOG :

    2014-04-22 09:09:42.740234|ERROR |Accounting | | too many virtualservers running, shutting down!

    Del some and it will WORK again.

    I see Your Log and the NPL is Working.
    So ........

    Regards Sargnagel
    Last edited by Sargnagel; April 22nd, 2014 at 03:09 PM.

  7. #7
    Join Date
    August 2012
    Posts
    45
    Yes I know but please explain me how is it possible that it happens only when the server is using license?

  8. #8
    Join Date
    April 2009
    Location
    Germany
    Posts
    173
    I Dont know why but im only see your Log with the Message.

    You can Try an Clean Database ( Backup the running first ) with the License.
    And only create 1 Virtual Server and Test it.

    Im sorry that i have no other inspiration at the moment.

    Regards Sargnagel

  9. #9
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    Shut down your server for at least 3 hours. If it still doesn't work, stop sharing your NPL with other people.

  10. #10
    Join Date
    August 2012
    Posts
    45
    I don't share my npl license with anyone

  11. #11
    Join Date
    August 2012
    Posts
    45
    Resolved it was bug of the database I was using sqlitedb, but i started to use Myslq and I have imported data by snapshot to the new server with mysql database and everythink looks ok.

  12. #12
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    That makes no sense. As I said, any longer downtime will fix it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: September 3rd, 2015, 03:03 PM
  2. [Resolved] too many virtualservers running, shutting down!
    By hellsing6537 in forum Server Support
    Replies: 9
    Last Post: February 4th, 2015, 07:31 PM
  3. Replies: 1
    Last Post: December 2nd, 2014, 04:07 PM
  4. Too many virtualservers running, shutting down!
    By Samifighter in forum Linux / FreeBSD
    Replies: 3
    Last Post: February 13th, 2010, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •