Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    January 2014
    Posts
    2

    Teamspeak closing when connecting

    Alright so I have a server that my TS3 joins perfectly fine.. no crashes no disconnects.. however there is another server that is a friends and when i put the domain name in it prompts at the bottom trying to connect then its just completely closes the program with no error messages and i have to restart it. any idea why this one server is not allowing me to connect?

  2. #2
    Join Date
    October 2013
    Location
    Germany
    Posts
    148
    Your client log would help us a lot to support you. (Extras -> Client Log)

  3. #3
    Join Date
    February 2013
    Location
    Area 51
    Posts
    57
    I Dont Know If Its a Client Side Or Server Side But Are You Tryin To Connet To a Server With Something Like This; xxxx.ts.nfoservers.com ? I Had It Happen To Me And a Few Freinds Who Try To Connet To nfoserver And Teamspeak Shutdowns. I Was Told By Nfo Support Team Its a Bug And I Had To Connect with the ip (555.55.5.5555:55555)

  4. #4
    Join Date
    January 2014
    Posts
    2
    I fixed the problem.. it seems that it would crash when I put a domain name in but I figured out the IP for the server and that worked with no problems.. seems like a strange issue but whatever.. works now. but thanks for the info!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: July 22nd, 2014, 10:21 AM
  2. Teamspeak closing
    By lupine1990 in forum Windows
    Replies: 0
    Last Post: April 10th, 2014, 09:50 PM
  3. Teamspeak 3 process unexpectadly closing?
    By f0xh4x0r in forum Linux / FreeBSD
    Replies: 3
    Last Post: December 27th, 2009, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •