I am currently running server version 3.0.7.2 and users are getting a warning that I need to update to 3.0.10.1, can anyone help me through that process?



Thank You in advance