Forum

Results 1 to 3 of 3

Thread: Api

  1. #1
    Join Date
    January 2014
    Posts
    2

    Api

    Hello,

    Excuse my ignorancem but I'm a bit confused about API... How can we update API to version 19 (needed for some plugins)

    Or how can I make WalkieTalkie plugin works?

    Thanks!

  2. #2
    Join Date
    October 2012
    Location
    Germany
    Posts
    553
    The API version needs to be increased by the plugin author (or in case of open source whoever is capable of changing it and recompiling). If a non-open source plugin isn't updated by the author, there's nothing we can do.

    That said, maybe the RadioFX module of CrossTalk suffices as replacement (haven't made comparisons).

  3. #3
    Join Date
    February 2013
    Location
    Area 51
    Posts
    57
    How Dose One Go By updateing Plugin API If The Person Has The Sorce Or Its Open Sorce?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •