was useing it fine 10 mins before it disconnected also i had left it up and open all night. deleted it rein stalled it still donr work please help i dont know much about this stuff

2/6/2014 8:43:14 PM Info TeamSpeak 3 Client 3.0.13.1 (2013-10-23 12:10:11)
2/6/2014 8:43:14 PM Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 32bit
2/6/2014 8:43:14 PM Info Using hardware aes
2/6/2014 8:43:14 PM Direct Sound Debug setting timer resolution to 1ms
2/6/2014 8:43:14 PM Info *** Time [SPAWN_EVENTCONVERTER]: 246
2/6/2014 8:43:18 PM Query Info listening on 127.0.0.1:25639
2/6/2014 8:43:18 PM Info *** Time [PLUGINS]: 3207
2/6/2014 8:43:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:43:18 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:43:18 PM Input Info Default monitoring enabled
2/6/2014 8:43:18 PM Info *** Time [MAINWINDOW]: 3674
2/6/2014 8:43:18 PM Info *** Time [INIT]: 3675
2/6/2014 8:43:18 PM Info *** Time [NOTIFICATIONS]: 137
2/6/2014 8:43:18 PM ClientUI Info Qt version: 4.8.3
2/6/2014 8:43:18 PM ClientUI Info Using configuration location: C:\Users\Buffy\AppData\Roaming\TS3Client\settings. db
2/6/2014 8:43:18 PM ClientUI Info Last update check was: Thu Feb 6 20:04:16 2014
2/6/2014 8:43:40 PM ClientUI Info Connect to server: dtli.teamspeak3.com
2/6/2014 8:43:40 PM ClientUI Info Trying to resolve dtli.teamspeak3.com
2/6/2014 8:43:41 PM TSDNS Info DNS resolve successful, "dtli.teamspeak3.com"=216.127.64.7
2/6/2014 8:43:41 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.dtli.teamspeak3.com"=>"ts52.light-speed.com:6919" = 216.127.64.7:6919
2/6/2014 8:43:41 PM ClientUI Info Lookup finished: 216.127.64.7 6919 dtli.teamspeak3.com 0 0
2/6/2014 8:43:41 PM ClientUI Info Resolve successful: 216.127.64.7:6919
2/6/2014 8:43:41 PM ClientUI Info Blacklist check ok
2/6/2014 8:43:41 PM ClientUI Info Initiating connection: 216.127.64.7:6919 dtli.teamspeak3.com
2/6/2014 8:43:41 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:43:41 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS:penDevice-enter
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS Buffer size: 882
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS:penDevice-leave
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS::startDevice-enter
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS::startDevice-leave
2/6/2014 8:43:41 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:43:41 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS:penDevice-enter
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS Buffer size: 882
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS:penDevice-leave
2/6/2014 8:43:41 PM PreProSpeex Info Speex version: speex-1.2beta3
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS::startDevice-enter
2/6/2014 8:43:41 PM Windows Audio Session Debug WAS::startDevice-leave
2/6/2014 8:43:41 PM ClientUI Info Connect status: Connecting
2/6/2014 8:43:46 PM ClientUI Info Connect status: Disconnected
2/6/2014 8:43:46 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
2/6/2014 8:44:03 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80", but could not find TSDNS server there
2/6/2014 8:44:14 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:44:14 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:44:14 PM ClientUI Info Connect to server: dtli.teamspeak3.com
2/6/2014 8:44:14 PM ClientUI Info Trying to resolve dtli.teamspeak3.com
2/6/2014 8:44:14 PM TSDNS Info DNS resolve successful, "dtli.teamspeak3.com"=216.127.64.7
2/6/2014 8:44:14 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.dtli.teamspeak3.com"=>"ts52.light-speed.com:6919" = 216.127.64.7:6919
2/6/2014 8:44:14 PM ClientUI Info Lookup finished: 216.127.64.7 6919 dtli.teamspeak3.com 0 0
2/6/2014 8:44:14 PM ClientUI Info Resolve successful: 216.127.64.7:6919
2/6/2014 8:44:14 PM ClientUI Info Blacklist check ok
2/6/2014 8:44:14 PM ClientUI Info Initiating connection: 216.127.64.7:6919 dtli.teamspeak3.com
2/6/2014 8:44:14 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:44:14 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:44:14 PM ClientUI Info Connect status: Connecting
2/6/2014 8:44:19 PM ClientUI Info Connect status: Disconnected
2/6/2014 8:44:19 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
2/6/2014 8:44:27 PM Windows Audio Session Debug WAS::associateAECDevice-enter
2/6/2014 8:44:27 PM Windows Audio Session Debug WAS::associateAECDevice-leave
2/6/2014 8:44:32 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:44:32 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:44:32 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:44:32 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:44:32 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
2/6/2014 8:44:32 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
2/6/2014 8:44:35 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80", but could not find TSDNS server there
2/6/2014 8:44:40 PM ClientUI Info Connect to server: dtli.teamspeak3.com
2/6/2014 8:44:40 PM ClientUI Info Trying to resolve dtli.teamspeak3.com
2/6/2014 8:44:40 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.dtli.teamspeak3.com"=>"ts52.light-speed.com:6919" = 216.127.64.7:6919
2/6/2014 8:44:40 PM ClientUI Info Lookup finished: 216.127.64.7 6919 dtli.teamspeak3.com 0 0
2/6/2014 8:44:40 PM ClientUI Info Resolve successful: 216.127.64.7:6919
2/6/2014 8:44:40 PM ClientUI Info Blacklist check ok
2/6/2014 8:44:40 PM ClientUI Info Initiating connection: 216.127.64.7:6919 dtli.teamspeak3.com
2/6/2014 8:44:40 PM TSDNS Info DNS resolve successful, "dtli.teamspeak3.com"=216.127.64.7
2/6/2014 8:44:40 PM ClientUI Info Connect status: Connecting
2/6/2014 8:44:45 PM ClientUI Info Connect status: Disconnected
2/6/2014 8:44:45 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
2/6/2014 8:45:01 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80", but could not find TSDNS server there
2/6/2014 8:58:18 PM Info Memory usage: 33.45 MiB
2/6/2014 9:01:21 PM ClientUI Info Connect to server: dtli.teamspeak3.com
2/6/2014 9:01:21 PM ClientUI Info Trying to resolve dtli.teamspeak3.com
2/6/2014 9:01:21 PM TSDNS Info DNS resolve successful, "dtli.teamspeak3.com"=216.127.64.7
2/6/2014 9:01:21 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.dtli.teamspeak3.com"=>"ts52.light-speed.com:6919" = 216.127.64.7:6919
2/6/2014 9:01:21 PM ClientUI Info Lookup finished: 216.127.64.7 6919 dtli.teamspeak3.com 0 0
2/6/2014 9:01:21 PM ClientUI Info Resolve successful: 216.127.64.7:6919
2/6/2014 9:01:21 PM ClientUI Info Blacklist check ok
2/6/2014 9:01:21 PM ClientUI Info Initiating connection: 216.127.64.7:6919 dtli.teamspeak3.com
2/6/2014 9:01:21 PM ClientUI Info Connect status: Connecting
2/6/2014 9:01:26 PM ClientUI Info Connect status: Disconnected
2/6/2014 9:01:26 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
2/6/2014 9:01:41 PM Overwolf Debug Calling Install overwolf, result = 42
2/6/2014 9:01:42 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80", but could not find TSDNS server there
2/6/2014 9:13:18 PM Info Memory usage: 47.63 MiB
2/6/2014 9:13:41 PM Info Setting style to: Cleanlooks
2/6/2014 9:13:41 PM Info Loading stylesheet: bluesky
2/6/2014 9:14:50 PM ClientUI Info Connect to server: dtli.teamspeak3.com
2/6/2014 9:14:50 PM ClientUI Info Trying to resolve dtli.teamspeak3.com
2/6/2014 9:14:50 PM TSDNS Info DNS resolve successful, "dtli.teamspeak3.com"=216.127.64.7
2/6/2014 9:14:50 PM TSDNS Info SRV DNS resolve successful, "_ts3._udp.dtli.teamspeak3.com"=>"ts52.light-speed.com:6919" = 216.127.64.7:6919
2/6/2014 9:14:50 PM ClientUI Info Lookup finished: 216.127.64.7 6919 dtli.teamspeak3.com 0 0
2/6/2014 9:14:50 PM ClientUI Info Resolve successful: 216.127.64.7:6919
2/6/2014 9:14:50 PM ClientUI Info Blacklist check ok
2/6/2014 9:14:50 PM ClientUI Info Initiating connection: 216.127.64.7:6919 dtli.teamspeak3.com
2/6/2014 9:14:50 PM ClientUI Info Connect status: Connecting
2/6/2014 9:14:55 PM ClientUI Info Connect status: Disconnected
2/6/2014 9:14:55 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
2/6/2014 9:15:09 PM Info Checking for updates...
2/6/2014 9:15:09 PM TSDNS Info DNS resolve successful, "update.teamspeak.com"=176.9.148.78
2/6/2014 9:15:09 PM Info Update check, my version: 1382530211, latest version: 1382530211
2/6/2014 9:15:11 PM TSDNS Info SRV TSDNS found at "_tsdns._tcp.teamspeak3.com"=>"tsdns.light-speed.com:80", but could not find TSDNS server there