Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    February 2014
    Posts
    6

    Exclamation Teamspeak 3 keeps freezing during games (windows 8.1)

    For some reason teamspeak keeps freezing, all i have to do to get it to work again is restart teamspeak, but it gets really annoying because it happens during the middle of gameplay, and it happens about every 10 minutes or so. Is there anyway to figure out why this keeps happening? Im running the newest version of the 32 bit client. I was using the 64bit client but everyone was telling me thats why it was freezing, i uninstalled the 64bit version then installed the 32bit version. same problems.

    Thanks for any help

  2. #2
    Join Date
    February 2014
    Posts
    6
    I am running TS version 3.0.13.1 and here are the last few lines of my log before i have to force quit.

    2014-02-17 11:51:24.215053|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.252032|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.273059|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.276039|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.277033|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.294040|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.300035|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.317062|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.335036|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.366064|ERROR |Decode | | Stale Decoder detected, terminating it. Was ever active = 1
    2014-02-17 11:51:24.402040|INFO |ClientUI | 1| Connect status: Disconnected
    2014-02-17 11:51:24.413041|INFO |ClientUI | 1| Disconnected or forced to leave, want autoreconnect = 0
    2014-02-17 11:51:24.713058|INFO |Bookmarks | | Disconnect, total time: 633 - 79611
    2014-02-17 11:51:30.911424|ERROR |GenericPlayback| | Stale gracefull playback detected, terminating forcefully
    2014-02-17 11:51:30.912417|DEBUG |Windows Audio Session| | WAS::associateAECDevice-enter
    2014-02-17 11:51:30.912417|DEBUG |Windows Audio Session| | WAS::associateAECDevice-leave
    2014-02-17 11:51:30.913425|DEBUG |Windows Audio Session| | WAS::stopDevice-enter
    2014-02-17 11:51:30.913425|DEBUG |Windows Audio Session| | WAS::stopDevice-leave
    2014-02-17 11:51:30.913425|DEBUG |Windows Audio Session| | WAS::closeDevice-enter
    2014-02-17 11:51:30.913425|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - enter
    2014-02-17 11:51:30.914418|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - leave
    2014-02-17 11:51:30.914418|DEBUG |Windows Audio Session| | WAS::closeDevice-leave
    2014-02-17 11:51:30.914418|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2014-02-17 11:51:30.914418|DEVELOP |Windows Audio Session| | Waiting for device to close
    2014-02-17 11:51:30.915418|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - enter
    2014-02-17 11:51:30.919424|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - leave
    2014-02-17 11:51:30.919424|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2014-02-17 11:51:31.781467|DEBUG |Windows Audio Session| | WAS::stopDevice-enter
    2014-02-17 11:51:31.781467|DEBUG |Windows Audio Session| | WAS::stopDevice-leave
    2014-02-17 11:51:31.781467|DEBUG |Windows Audio Session| | WAS::closeDevice-enter
    2014-02-17 11:51:31.781467|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - enter
    2014-02-17 11:51:31.781467|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - enter
    2014-02-17 11:51:31.781467|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - leave
    2014-02-17 11:51:31.782467|DEBUG |Windows Audio Session| | WAS::closeDevice-leave
    2014-02-17 11:51:31.782467|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2014-02-17 11:51:31.782467|DEVELOP |Windows Audio Session| | Waiting for device to close
    2014-02-17 11:51:31.786468|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - leave
    2014-02-17 11:51:31.786468|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2014-02-17 11:51:31.937481|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2014-02-17 11:51:31.937481|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2014-02-17 11:51:31.938476|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - enter

  3. #3
    Join Date
    February 2014
    Posts
    6
    I have also tried running the client as an administrator, it didnt help.

  4. #4
    Join Date
    September 2013
    Location
    Croatia
    Posts
    93
    Try to run in compatibility for windows 7 or lower
    Name:  XTvGvwg.png
Views: 509
Size:  69.7 KB

  5. #5
    Join Date
    February 2014
    Posts
    6
    Thanks for the suggestion, unfortunately it didnt work

    I even tried the different versions of windows available in compatibility mode including Windows XP, Windows 7 and Windows Vista

  6. #6
    Join Date
    February 2014
    Posts
    2
    Just a question: Have you installed ts3 with Overwolf? Because Overwolf was causing the exact same sort of problems with me aswell. Removing Overwolf fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: August 5th, 2015, 05:27 PM
  2. Windows 8 Freezing on TS Startup
    By Selfar in forum Windows
    Replies: 2
    Last Post: October 6th, 2014, 03:24 AM
  3. Replies: 1
    Last Post: September 3rd, 2012, 06:08 AM
  4. Teamspeak 3 freezing
    By Bl++d in forum Windows
    Replies: 2
    Last Post: October 31st, 2011, 03:46 PM
  5. Teamspeak 3 freezing
    By Bl++d in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: October 21st, 2011, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •