I'm new to all of this, me & my buddy just got a new ts server for my wot clan & he made me a server admin but we cannot get our icons to "stay" on people once there logged into our ts. We have to physically attach them onto anyone who logs into our ts channel by channel, what are we doing wrong that once we attach a icon to a member it will not stay with them??? As soon as they leave ts & come back in its gone? And then for them to have it again we have to place it on them again & if they go to another channel we have to attach it to them channel by channel??? Now i notice once i go into permissions-channel groups when we tried creating our icons according to channels the other night when my friend (the owner of the ts server) created channel groups they came out as blue & he was able to attach an icon to the channel group he created, now when i did the same exact thing my channel groups "came out black" & i was not able to attach icons to the channels i created & why when he created different channel groups his were "blue" * he WAS ABLE to attach icons to the channel groups??? What are we doing wrong here??? We need to know:

A-How we can BOTH create channel groups & attach icons to them

B-How to make the icons STICK with the members once they are logged into our ts & they STAY on them not only when they log out & back into our ts but from when they go from channel to channel.


Thanks all in advance who reply, we really apprec it as were having alot of trouble getting our ts set up properly.