Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
  1. #16
    Join Date
    March 2014
    Another person on my server contacted tech support somehow by phone and they gave him another IP address for us to try.

    and that is working for me now.

    Thank you for your help!!

  2. #17
    Join Date
    January 2010
    El Prat de Llobregat (Barcelona, Spain)
    Quote Originally Posted by Josietta View Post
    And yes it does connect via computer.
    Ok. With this address, this log:
    17/03/2014 21:55:53	ClientUI	Info	Connect to server:	
    17/03/2014 21:55:53	ClientUI	Info	Trying to resolve	
    17/03/2014 21:55:53	TSDNS	Info	DNS resolve unsuccessful for ""	
    17/03/2014 21:55:53	TSDNS	Info	No TSDNS found at ""	
    17/03/2014 21:55:53	TSDNS	Info	SRV DNS resolve unsuccessful for ""	
    17/03/2014 21:55:53	TSDNS	Info	No SRV TSDNS found at ""	
    17/03/2014 21:55:54	TSDNS	Info	TSDNS found at "" and queried successfully. Result:	
    17/03/2014 21:55:54	ClientUI	Info	Lookup finished: 13001 1 0	
    17/03/2014 21:55:54	ClientUI	Info	Resolve successful:	
    17/03/2014 21:55:54	ClientUI	Info	Blacklist check ok	
    17/03/2014 21:55:54	ClientUI	Info	Initiating connection:	
    17/03/2014 21:55:54	ClientUI	Info	Connect status: Connecting	
    17/03/2014 21:55:54	PktHandler	Devel	Puzzle solve time: 44	
    17/03/2014 21:55:56	ClientUI	Info	Connect status: Connected
    It seems there is an issue in the Android client when it uses <-- The ANDROID client can't connect --> I'm using 3.0.14 - 14-Mar-2014

    Josietta, meanwhile it is solved, you can use
    the intermediate address name and port:
    or the final IP and port:
    Last edited by PotaBlava; March 17th, 2014 at 09:31 PM.

  3. #18
    Join Date
    May 2012
    I can confirm this is a bug, i received a sample address yesterday and was able to fix it. Unfortunately the Google Play Store had some problems today which prevented us from uploading a new Android beta release. We will try it again tomorrow. So if you like you can switch to the Beta Channel. Instructions on how to switch are located here: Beta Channel

  4. #19
    Join Date
    March 2014
    Motorola Atrix HD 4.1.1
    TS3 re installed twice
    Tested with TS Public server and my own personal server
    Also I joined Beta Channel

    sometimes I still receive the TDNS error as well

    I've made a new bookmark with ip and port for public ts server and still same errors

    only receive error while using data plan, when using WiFi I am able to connect to public ts server and other servers as well.

    Could this be cell service restricting certain data threw-put or possible app bug?
    Any Ideas on how to fix will be greatly appreciated.

    I've included Log file of connection attempts to public TS server with and without port attched to ip and domain name.

    Sorry If I bumped the thread.
    Attached Files Attached Files
    Last edited by Kendawg; March 23rd, 2014 at 11:03 PM. Reason: missing info

  5. #20
    Join Date
    April 2010
    Samsung Galaxy Note (AT&T) 4.1.2 Jelly Bean
    TS3 and 3.0.14 (tried both)

    same errors as the above post made by kendawg.

    my work around thus far was to open the domain name in my chrome browser and tab over to teamspeak and connect. normally this works for me. but highly annoying. and rather frustrating when i don't want to load chrome which uses more data than teamspeak to load the website.

  6. #21
    Join Date
    March 2014
    Update: still can not connect to any server, tried a few random servers on ts server list. Attempted starns temp files with no luck. I am able to connect to server query on cell data service If that helps.

    Sent from Atrix HD using Tapatalk!

  7. #22
    Join Date
    June 2008
    We think it's your moble provider blocking udp traffic. Nothing we can help here, you have to contact them.
    If Wifi works but mobile network doesn't work on any server (ip and dns).

    it could also be a bad connection quality causing this, but we guess you already have checked your mobile network.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #23
    Join Date
    April 2010
    my client has worked fine up until the teamspeak app started costing money on the google play market. that's when i started having my issues. i have no issues with mumble or android version of vent. both of which uses udp for voip.

    then again opening my browser to the domain for the host triggers teamspeak to work for me. but like i said never had any issues until teamspeak started costing money on android.

  9. #24
    Join Date
    March 2014
    Further testing done.

    Ts3 server latest running.
    two servers running, one on default port 9987 and second virtual on port 64738 (mumble default port)
    udp-9987=would not connect
    udp-64738=will connect no errors
    also tested port udp-9998= would not connect

    possible block from cell provider, but a work around for now

    I tested mumble for connection to see if it worked, and it did. I do not like mumble, just my opinion it was only used for testing purposes.Now that that has been said, I knew it worked so I used its port for ts server. I will try other ports to see what can be used for this workaround also.
    Thank you for the response, please keep up the good work on this great application.

    NET10 is the cell provider in case anyone is wondering.

    Update: simple port forwarding from 8002 or 8003 or 64738 to 9987 within windows 7 settings,allows for connection to main TS server on port 9987. If you need me to do anymore testing on this let me know.
    Last edited by Kendawg; March 27th, 2014 at 08:40 PM. Reason: update info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ; Cannot Resolve Hostname Error
    By 0x0Natx in forum macOS
    Replies: 5
    Last Post: May 14th, 2017, 02:40 PM
  2. Replies: 3
    Last Post: October 9th, 2015, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts