Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    March 2014
    Location
    Germany
    Posts
    6

    Mac OS X - TeamSpeak 3.0.14 crashed

    Hi,

    the following message comes when I close the client.
    See Attachment.

    TS3 Version: 3.0.14
    OS Version: Mac OS X 10.9.2
    Attached Files Attached Files
    Last edited by dante696; March 19th, 2014 at 08:46 AM. Reason: error code added , useless screenshot removed

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Any plugins installed/active?

  3. #3
    Join Date
    March 2014
    Location
    Germany
    Posts
    6
    Only the standard plugins.
    Attached Images Attached Images  

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    Can't reproduce this issue with the latest client.
    I made a ticket for our developers, so they can have a look at the crash report.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    March 2014
    Posts
    2
    I'm having this issue also, except mine is more severe. TS freezes and I am still able to talk but usually after a few minutes my macbook freezes and restarts. There's no crash files but I can send you the logs from the last times I've used it if that would be helpful. The issues never occurred until I updated it recently.

    oh yea and I'm using a Macbook pro with 8gb RAM and Mavericks (10.9.2)
    Last edited by dante696; March 21st, 2014 at 07:13 AM.

  6. #6
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Quote Originally Posted by effron777 View Post
    oh yea and I'm using a Macbook pro with 8gb RAM and Mavericks (10.9.2)
    Me too... I also noticed some crashes once in a while (1-3 times a month), but nothing that seems to be related to the latest client release or something could reproduce.

    If this happens on a regular basis for you, there must be something the devs can do to reproduce this.

    • Are you connected to multiple servers?
    • Do you use multiple audio profiles?
    • Do you use any hotkeys?

    The server addresses you usually connect to might also be useful. Maybe there's some setting on these servers that causes the crash (e.g. special hostbanner, channel description, etc).

  7. #7
    Join Date
    March 2014
    Posts
    2
    They could probably reproduce it. The only thing that I do that's notable is I run Technic launcher along side it(which is what I've always done) but other than that there no major factors. I only use one server and this only started happening after I updated. I really hope theres a fix because I'm afraid to get on TS because when it restarts it fezzes goes to a grey screen goes back to being frozen then boom it restarts. It seems pretty hard on the Cpu and I don't want to fry my logic board lol.

  8. #8
    Join Date
    April 2005
    Location
    US
    Posts
    57

    Question TS 3 Client crashes on exit.

    Ok, this is odd..

    1. If I open TS and don't connect to a server.. exit.. it does not crash..
    2. If I open TS and connect to a TS server, disconnect.. and exit.. it crashes..


    Any idea's? Heres the first part of the crash log.. has anyone see this before? It was fine until this last update to the client.. now it crashes every time on exit if I've connected to a server.. of course.. I'm not going to open TS to NOT connect.. so.. basically.. it' always crashes. heh..

    Code:
    Process:         ts3client_mac [13453]
    Path:            /Applications/TeamSpeak 3 Client.app/Contents/MacOS/ts3client_mac
    Identifier:      com.teamspeak.TeamSpeak3
    Version:         ???
    Code Type:       X86-64 (Native)
    Parent Process:  launchd [207]
    Responsible:     ts3client_mac [13453]
    User ID:         501
    
    Date/Time:       2014-03-24 22:40:56.206 -0400
    OS Version:      Mac OS X 10.9.2 (13C64)
    Report Version:  11
    Anonymous UUID:  8AE9000C-11A4-B668-3F12-E3C43D494DF7
    
    Sleep/Wake UUID: 129CF256-6DCD-4F47-845D-6CBC4DBFFFF4
    
    Crashed Thread:  0  Dispatch queue: com.apple.main-thread
    
    Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000c00000401
    
    VM Regions Near 0xc00000401:
        CG shared images       00000001c7eb2000-00000001c7eba000 [   32K] r--/r-- SM=SHM  
    --> 
        MALLOC_NANO            0000600000000000-0000600000600000 [ 6144K] rw-/rwx SM=COW  
    
    Application Specific Information:
    objc_msgSend() selector name: item

  9. #9
    Join Date
    March 2014
    Posts
    1
    Quote Originally Posted by Solamar View Post
    Ok, this is odd..

    1. If I open TS and don't connect to a server.. exit.. it does not crash..
    2. If I open TS and connect to a TS server, disconnect.. and exit.. it crashes..


    Any idea's? Heres the first part of the crash log.. has anyone see this before? It was fine until this last update to the client.. now it crashes every time on exit if I've connected to a server.. of course.. I'm not going to open TS to NOT connect.. so.. basically.. it' always crashes. heh..

    Code:
    Process:         ts3client_mac [13453]
    Path:            /Applications/TeamSpeak 3 Client.app/Contents/MacOS/ts3client_mac
    Identifier:      com.teamspeak.TeamSpeak3
    Version:         ???
    Code Type:       X86-64 (Native)
    Parent Process:  launchd [207]
    Responsible:     ts3client_mac [13453]
    User ID:         501
    
    Date/Time:       2014-03-24 22:40:56.206 -0400
    OS Version:      Mac OS X 10.9.2 (13C64)
    Report Version:  11
    Anonymous UUID:  8AE9000C-11A4-B668-3F12-E3C43D494DF7
    
    Sleep/Wake UUID: 129CF256-6DCD-4F47-845D-6CBC4DBFFFF4
    
    Crashed Thread:  0  Dispatch queue: com.apple.main-thread
    
    Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x0000000c00000401
    
    VM Regions Near 0xc00000401:
        CG shared images       00000001c7eb2000-00000001c7eba000 [   32K] r--/r-- SM=SHM  
    --> 
        MALLOC_NANO            0000600000000000-0000600000600000 [ 6144K] rw-/rwx SM=COW  
    
    Application Specific Information:
    objc_msgSend() selector name: item

    Hi, i have the same problem. I also noticed that TS3's memory usage is suddenly out of this world. It starts out by using around 66MB and steadily goes up to 7 gigs of memory usage on my system (iMac with mavericks). After i saw that i quit TS3 and it crashed.

  10. #10
    Join Date
    January 2010
    Location
    gmt-8
    Posts
    11

    TeamSpeak 3 quit unexpectedly

    when i quit version 3.0.14 i get a message telling me that TS3 has quit unexpectedly

    the app works properly, but there appear to be a problem somewhere

    am i the only guy seeing this behavior

    iMac, 3.4 GHz i7, 16 GB RAM, OSX 10.9.2

  11. #11
    Join Date
    September 2012
    Posts
    6,079
    Try and disable all plugins in Settings -> Plugins within the TeamSpeak Client, usually this is caused by faulty plugins.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  12. #12
    Join Date
    January 2010
    Location
    gmt-8
    Posts
    11
    Quote Originally Posted by Chris View Post
    Try and disable all plugins in Settings -> Plugins within the TeamSpeak Client, usually this is caused by faulty plugins.
    that didn't work

    what else you got :-)

  13. #13
    Join Date
    April 2005
    Location
    US
    Posts
    57
    I've same issue.. I'm running a rMBP with OSX 10.9.2

    Every time I quit.. Now.. it does NOT do it if I don't connect to a server.. if I just open TS then close.. it closes OK.. only when I open.. connect to a server.. then disconnect or just quit TS does it give me that error..

    All plugins disabled..

  14. #14
    Join Date
    March 2014
    Location
    Germany
    Posts
    6
    Problem still exists in version 3.0.15!
    Attached Files Attached Files

  15. #15
    Join Date
    July 2014
    Posts
    1
    3.0.15.1 - still crashing.

    EDIT: first one is from an older version, sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak crashed
    By Agent6472 in forum Off Topic
    Replies: 1
    Last Post: April 25th, 2012, 07:23 AM
  2. Teamspeak crashed
    By Agent6472 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: April 25th, 2012, 07:23 AM
  3. TeamSpeak 3 crashed
    By sperin2 in forum Off Topic
    Replies: 7
    Last Post: November 20th, 2011, 04:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •