Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 1 of 118 1231151101 ... LastLast
Results 1 to 15 of 1761
  1. #1
    Join Date
    June 2008

    Client reports, with Lack of information.

    Your Post and Thread was moved or someone guided you to this thread because you did not provide enough details to help here.

    We want to help but can't help, when our information only are like "I can not hear anyone" or "it does not work" or "I can't connect" or "client does crash"
    We don't want to guess for every user who reports up to 0 details.

    We need more information from you!
    Always report (and please report as much as you can!):
    • What client version is running?
    • Offer us a Client log!
      Logs can be found under %appdata%\TS3client\logs.
      The current log can be viewed under Tools -> Client log.
    • What sound card and/or headset do you use?
    • What operation system is running?
    • Are all important OS updates installed?
    • Are latest drivers (Sound Card, Network Card, USB devices, Graphics Card etc.) installed?
    • Did it work before?
    • What have you tried?

    Your client has crashed (or does not start on Windows)?
    Client 3.0.17 and newer automatically reports the crashdump to the developers.
    There is nothing you need to do here.

    You can do
    • Install the latest client version from
    • Deactivate your custom plugins under Tools -> Options > Addons -> Plugins.
      --> New in 3.1 start your client with parameter -safemode to make sure plugins aren't loaded.
    • Install latest Windows, Linux, OS X updates.
    • Install latest drivers for graphics card and soundcard and mouse/keyboard
    • Start your client with one of the following parameters:
    • Make sure you are using a supported CPU with SSE2 feature enabled to run the client.
    • Try the 32 or 64 bit client from

    You still want to report to us that your client is crashing?
    Then please deliver us at least a crash report and some information about your client version and your system.

    • Crash reports can be found under %appdata%/TS3client/crashdumps
    • You can send us your system information by generating a DxDiag.txt.
      Press Windows + R -> type dxdiag -> Press Save all information -> Attach the DxDiag.txt in your post.

    You can't hear or talk? Your Device is disabled on server?
    • What device do you use and are your drivers up to date?
    • Please tell us your capture or playback settings.
    • Check your default Capture and Playback devices
      Especially for Windows 8.1 and newer > Check your default Communication devices.
    • Try to select your device directly and not default under Tools > Options > Playback or Capture.
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click on "Go Advanced"
    • On Windows 10 after updating to version 1803 it is required that access to your microphone is enabled.
      These 2 settings must be enabled:
      • Microphone access for this device
      • Allow apps to access your microphone

      The settings can be found under Settings -> Privacy -> Microphone (left side)
      You can also press Windows key + R and type in ms-settings:privacy-microphone to reach that setting.
    • Have you tried to send something with Push-To-Talk/Continuous Transmissions enabled?
    • Is the slider in your capture profile set to high? Test and move it in the local test mode.
    • Are you sure, that you channel isn't moderated and or you have enough talk power to speak in it?
    • Check that the channel isn't in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.
    • Did your turn down the volume? Open Tools -> Options -> Playback and turn the Voice Volume Adjustment slider up.
    • Is the client muted in the Windows volume mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this

    You can't connect to a server?
    • Make sure, that your server is not offline. Yes this happens sometimes.
      In that case ask a buddy to connect to the server or contact your server host/the admin.
    • Try to connect to our test server first. Please try both links under this text for testing.

    Click to connect to the DNS address or Click to connect to the IP address

    • Are you sure, you did not block the client in your firewall?
    • If it fails, check your firewall settings, maybe you have blocked the client or your disallowed UDP traffic through your router or firewall.
    • If you can reach the server, ask their server provider for network problems or maybe your or their provider blocked your country.
    • Make sure ,that the server host has opened port 9987 for UDP traffic
    • Make sure your ISP allows voice programs which need UDP at all.
    • When connecting to a computer in own network always use the LAN IP of that computer. Same counts for mobile clients when you are connected in WLAN.
    • Hint: The client does not need any port forwarding. You only need to be able to connect via UDP to servers.

    Also read this Thread for more possible fixes:
    "Failed to connect to server" - Troubleshooting & Solutions

    Additional connection problems in mobile client (Android and iOS)
    Follow all steps above first!
    • Use WLan when mobile connection is blocked from your mobile service provider or has a bad quality or an high ping.
    • Check your connection quality in 3G/4G/WLAN network.
    • Check your ping to target server.
    • Allow the client to connect if you have a antivirus or firewall installed

    You can't connect to a server after client update 3.1?
    • The reason is an invalid SRV /TSDNS SRV record on target Domain (The address you are trying to connect to). The host did not add at least one A and/or AAAA SRV record on target Domain.
      Client 3.0.x did ignore this wrong configuration, but client 3.1 can't ignore it any longer due RFC2782.
    • Only the server host can fix this.

    • Much network related code has been improved when implementing IPv6 support. As a result the TeamSpeak Client now rejects most invalid SRV records. While some invalid SRV records were previously accepted and would work, this is no longer the case. Please see RFC2782 for proper SRV records.
    • Additionally, TSDNS servers are now required to return IP address(es). This was always the only supported configuration (and the only intended one), however old clients also accepted domain name strings which the new client will not anymore as a result of improving the network code while implementing IPv6.

    Most notable misconfiguration that previously may have worked, but will not work / be accepted by client 3.1.0 and newer:
    • SRV records that have an IP address as target (Invalid as per the RFC)
    • TSDNS servers returning strings that are not an IP address (never officially supported, now rejected).

    When receiving a warning regarding an unsupported configuration upon connect it means that the domain you're connecting to is missing an SRV record.

    You can connect to a server, but get disconnected after ~18 seconds/after minutes?
    We call this a timeout and this is a network problem there can be several reasons:
    • Your ping or packet loss to that server is to high.
    • Your firewall or security center does block the traffic to that server. Maybe your settings need to a change here?
    • Your router detects the traffic as spam or as an attack. Please check that there is nothing like this running.
    • You could try to disable such settings for testing or set your LAN Ip to DMZ (Remove DMZ after testing!!!!)
    • Maybe your W-Lan connection is not that good? Try a Lan cable instead for testing.
    • The servers ping or packet loss is for your connection is to high.
    • The server does have more then 1 IP and the hoster did nothing yet, to bind one of his IP's to his server.

    It can work without the IP binding and it can be random, that a user can connect or gets disconnected after 18 seconds.
    Sometimes a user can connect but is stuck in the lobby and the client does not react to for any user interaction.

    Please try to connect to our test server first. Please try both links under this text for testing.
    Click to connect to the DNS address or Click to connect to the IP address

    You have problem with your hotkey or hotkeys?
    Please tell us what keyboard, mouse, joystick and gamepad you are using.
    Tell us your current hotkey system from TeamSpeak (find it under "Tools > Options > Hotkey").
    • Are you using software for your input device? (In that case try to deliver your profiles)
    • Is there a capture or playback profile set in your bookmark?
      Please check your settings under Bookmarks > Manage Bookmarks > Click on "Go Advanced"

    Your CPU does use ~30% and more?
    Please try to disable our Echo reduction and Echo cancellation under Tools > Options > Capture
    Also make sure, that your sound driver is up to date!

    Overwolf bug reports, problems or help
    Overwolf is an own product and developed by the Overwolf Team.
    To get in touch with the Overwolf developers, please visit
    Supported Games >
    Last edited by dante696; June 25th, 2019 at 10:06 AM. Reason: updated for windows 10 April 2018 update

  2. #2
    Join Date
    October 2011

    Mic activation button greyed out, Mic not working

    I've tried uninstalling, updating, using the server version, none of it will "hear" my mic. I know it works cuz ive used my computers microphone thingys but in TS it wont work. Blue light does not light up. Have used every setting i can, nothing has worked. Can hear people at least. Maybe god hates me, but i cant figure this out.

  3. #3
    Join Date
    October 2011

    will not let me connect to a server

    Hi am am new to TS3 and installed the program correctly but everytime i try to connect to a specific server it is coming up with error. I have checked my firewall on my laptop and it is open to TS3 is there something i am missing? Please help me!

  4. #4
    Join Date
    October 2011

    NO volume in mount and blade warband

    there is no volume on mount and blade warband ever since i downloaded teamspeak the volume just stoped working what shold i do

  5. #5
    Join Date
    October 2011

    Ts3 not working

    My Teamspeak will not work with Mount and Blade. and I've tried opening before starting the game and after, also restarting my computer, which helps none. I would love for you to tell me some advice on what to do? Thx

  6. #6
    Join Date
    August 2011

    Help this now plz!

    on my teamspeak witch is teamspeak 3 i cannot serch any servers or anything else i can not connect also to other servers i tryed to fix it my own but i cant i need help and or if anyone else this is happening to them also help them and me.

  7. #7
    Join Date
    October 2011

    Audio problem, pleas help.


    Yesterday i downloaded teamspeak to chat with friends for mw2
    It all worked well, But now when i play mw2 theres no noice,
    Is there any way to fix this?


  8. #8
    Join Date
    October 2011

    ts keeps dropping signal

    cant get my ts to work keeps dropping signal . tried everything to fix can you please help

  9. #9
    Join Date
    July 2010

    Unhappy Ts keeps crashing/serious lag

    i'll be using teamspeak 3 normaly than after about 10m+ minutes the teamspeak searosly lags to the point were my whole computer is laging and i cant hear anyone talk
    Im using vista the newest team speak ive re-installed it many times.
    Also there is a error file called error.exe? help me please

  10. #10
    Join Date
    October 2011
    somthing is wrong i open the team speak app on my windows 7 64 bit and i got to my book marks click on one and it says critical error has ocurred whats going on

  11. #11
    Join Date
    October 2011
    I've been experiencing the same problem, and have yet to find a solution. If I get one, I'll let you know

  12. #12
    Join Date
    November 2011
    Alright thanks man

    Still need help please

    Same problem here.
    Changing Prioraty doenst help too.
    Last edited by dante696; November 10th, 2011 at 10:51 AM.

  13. #13
    Join Date
    November 2011

    problems with connections

    when ts3 is running it makes 50+ conections and therefore uses 90% of cpu dont know how to correct problem

  14. #14
    Join Date
    November 2011

    Absolutely No Sound in Teamspeak 3

    Sound works for everything else except Teamspeak 3. No problem on SKYPE, videos, or Magic Jack or DVDs. Everything looks OK in the Windows and Teamspeak setups that I know of except no sounds. And no, LOL, sounds are not muted! I have tried uninstalling and installing several times. Any suggestions?

  15. #15
    Join Date
    June 2008
    Quote Originally Posted by gerald View Post
    when ts3 is running it makes 50+ conections and therefore uses 90% of cpu dont know how to correct problem
    What do you mean with 50+ conenctions? Does it open 50 Tabs?
    Please reopen, this thread in our client sections and give us more details!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. how refresh client information
    By 1230456 in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: October 6th, 2015, 05:40 PM
  2. Can't delete or get client information from db
    By Barungar in forum General Questions
    Replies: 2
    Last Post: June 10th, 2013, 12:01 PM
  3. Windows client crashdump reports guided from origen
    By PotaBlava in forum Suggestions and Feedback
    Replies: 2
    Last Post: October 11th, 2012, 03:47 PM

Tags for this Thread

#crash, #headset, #help, #help;c, #problem, #problem #playback, #ptt, #serverconnectingproblems, #teamspeak, #tshelp, #windows, 3.0.19, 3.1.3 random crash, 5mm, 64 bit, absturz, access denied, android, android 5, android app, annoying, asap, audio problems, aufgehängt, avatar, blocked ip, bookmarks issues problem, bug, bug client querry order, bug error ts assistance, bug reports, bugg, bugs, can not connect, can't be heard, can't connect, can't connect to servers, can't hear, cannot connect anymore, cannot connect to server, cant conenct to server, cant connect, cant connect server, cant connect to server, cant hear anyone, cantconnect, clicking, client, client 3.1.6, client 3.1.9, client 3.3.2, conenction issue, confused, connect, connect and disconnect, connect to server, connect to server failed, connecting issues, connection, connection dropping, connection error, connection errors, connection failed, connection issue, connection issues, connection lost, connection problem, connection problems, could not connect, crash, crash bug, crash client, crash error 3.3.0, crash instant, crash on connect, crash on startup, crash options, crash report, crash start, crash teamspeak, crash to desktop, crashed, crashes, crashes client random, crashing, crashing issues with ts3, creators update, debug, developers, disconect, disconnect, dns, doesn't download, doesnt start, doesn´t work, domain, don´t start, download, drop, error, error 0xc0000142, error to connect, fail, failed, failed to conenct, failed to connect, failed to connect server, files, fix, freezes by pubg, front panel, games, gigabyte, headphones, headphones disabled, headset, headsets ts sound problem, help - npl issued, help asap, help can't hear, help me, help me please, help me pls, help needed, helpme, hilfe, hostname, hotkeys, how do i fix this, how to add bookmarks, idkwhatidid, important, initialisation, intel, ios, ip ports, iphone, iphone 6s, iphone problem, issue, issues, it's me please help me, jack 3, join, joining server, kaputt, kein sound, lauching, living-bots, localhost, logs, loss, lua, lua plugin, mac, mac air, macbookpro, mdi, mic, mic auto mutes, mic disabled, mic issues, mic not working, mic works no sound,, michrophone, microfon inaktiv, microphone, microphone deactivated, microphone disabled, microphone mute, microphone problem, microphone work error, mikrofon deaktiviert, mikrofon probleme, mobile, mute, mutes sound, my microphone problem, myteamspeak, need help!, neuinstallation, new internet, new user, nix hören, no connection, no log, no response, no sound, no sound playback, no sound when ts 3 open, no start, not able to connect, not able to use, not responding, not starting, not working, nvidia, opens and then closes, options, overwolf. overlay., packet, perfect with windows 8, perm, perm manager, playback problem, please fix, please help, pls help, problem, problem connect server, problem on launch, problem starting, problem to connect, problems, push to talk wont work, random, reasoning?, recording tool, report, reports, router, server, server address, server connection, server connnection, server error, server help, server issue, server list, server problem, serverlist, servers, single, somehow i fucked it up, sound, sound disabled, speaker off, speakers, speakers disabled, specific server, staff, start, startet nicht, startup, stopped working, stopping ts, stürzt ab, suddenly, support, support system, team speak 3, team speak, team speak error, team speak giving crash, teamspeak, teamspeak 3, teamspeak 3 64bit, teamspeak 3 client, teamspeak 3 error, teamspeak crash, teamspeak error, teamspeak microphone, teamspeak3, teamspeak3 crash, teamspeak3 support, teamspekproblem, technical support, technicalhelp, tried everything, ts3, ts3 client problem, ts3 connection problem, ts3 crash, ts3 problems, ucrtbase.dll, ultimate, unable to connect, unresponsive, update, update bug, upload, urgent, verbindungsproblem, volume control, what to do, wi-fi. connection. error., wifi, windows, windows 10, windows 10 64bit, windows 7, windows 8, windows 8.1 64-bit, windows10, won't open, won´t start, zufällig, [security update]

View Tag Cloud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts