Forum

Page 52 of 117 FirstFirst ... 242505152535462102 ... LastLast
Results 766 to 780 of 1742
  1. #766
    Join Date
    November 2014
    Posts
    3

    Exclamation Teamspeak 3 Freezes on Conect Button

    Hi guys, my problem today is that when i type in any ip even the teamspeak global and press conect it freezes and doesnt react at all then i click on it it says not responding, i have tried to uninstall, reinstal (x32) and (x64) also tried to go into %appdata% TS3 and clear the folder


    Thank you very much

  2. #767
    Join Date
    November 2014
    Posts
    1

    Teamspeak Crashes when i test microphone.

    Hello, when i test my microphone in teamspeak it crahes random. It have been this problem for like a month now.

    Thanks in advance

  3. #768
    Join Date
    November 2014
    Posts
    1

    client has crashed

    Hi, can someone help me?

    the following a programme is asking me to upload this link:

    C:/Users/myname/documents/ts3_clientui-win64-14071597-63-2014-11-14-23_52_09.787583.dmp

    (not speak the language but I understand)

    thanks!

  4. #769
    Join Date
    November 2014
    Posts
    1

    Teamspeak client has crashed

    I was told to come to this server and post on the forums and ask why it is crashing. I was told to show this C:\Users\Jasmine\Documents\ts3_clientui-win32-1407159763-2014-11-20 15_45_41.540631.dmp

  5. #770
    Join Date
    November 2014
    Posts
    2

    "Failed To Connect To Server" Issue

    Myself and many other friends are having the issue of "Failed to Connect to Server" to all servers?

    Located in: New Zealand

    Is there any way to find how to fix?

    Ive Restarted internet and Computer also uninstalled and reinstalled TeamSpeak and no difference

  6. #771
    Join Date
    November 2014
    Posts
    1

    TS3 crash

    ts3_clientui-win32-1407159763-2014-11-25 19_48_17.685487.dmp

    What does it mean?

  7. #772
    Join Date
    December 2014
    Posts
    1

    Teamspeak 3 client has crashed!

    C:\Users\Hessen\Documents\ts3_clientui-win64-1407159763-2014-12-05 21_26_04.888416.dmp
    Name:  tserror.JPG
Views: 219
Size:  30.9 KB

  8. #773
    Join Date
    December 2014
    Posts
    1

    Hello I cannot get into any of my ts3 servers, please help me?

    Hello, all day I have been trying to get into the various ts 3 server's that my friends own. I cannot sign into any of them. For some reason it doesn't let me connect and tells me it cannot connect. I do not know why I can't sign in and any help signing in would be greatly appreciated as I have friends I can only contact using ts3.

  9. #774
    Join Date
    December 2014
    Posts
    9

    Connection repeatedly dropping.

    Does anyone have an issue that a single user will continuously drop out? I believe the issue is on the client's end (as its only him that it happens to), but was wondering if anyone had experienced and fixed this issue.

    <12:50:44> "Therolt" dropped (connection lost)
    <12:50:51> "Therolt" connected to channel "ArcheAge - Aier Server"
    <12:52:58> "Therolt" dropped (connection lost)
    <12:53:01> "Therolt" connected to channel "ArcheAge - Aier Server"
    <12:54:41> "Therolt" dropped (connection lost)
    <12:54:44> "Therolt" connected to channel "ArcheAge - Aier Server"
    <12:55:39> "Therolt" dropped (connection lost)
    <12:55:42> "Therolt" connected to channel "ArcheAge - Aier Server"
    <12:56:29> "Therolt" dropped (connection lost)
    <12:56:31> "Therolt" connected to channel "ArcheAge - Aier Server"

  10. #775
    Join Date
    December 2014
    Posts
    1

    Cannot connect to my server

    Hello,

    I wanna connect to my TS3 server running on www.dbsoft.cz and it still getting error "cannot connect to the server". When I go to the my server TS3 server application runs, so I tryied to connect directly from server via TS3 client on TS3 server which runs on the same server, so there wasnt any connection to the internet, and I still have "cannot connect to the server".

    Il tried to restart TS3 server application and whole server, it doesnt help.

    Can you give me any solution or help please?

    Thank a lot,
    Becis

  11. #776
    Join Date
    June 2014
    Posts
    10
    I have been having this problem for a long time.. Anyone not connected on the same lan gets disconnected ALL at the SAME time.. and reconnects at the SAME time... But never looses connection to the server... Here is the log file form the server"

    2014-11-19 09:18:33.733407|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-11-19 09:18:33.764608|INFO |ServerLibPriv | | SystemInformation: Windows Server 2008 SP2 (6002) x64 (AMD or Intel) Binary: 64bit
    2014-11-19 09:18:33.842608|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-11-19 09:18:33.842608|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2014-11-19 09:18:33.920609|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-11-19 09:18:34.092210|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2014-11-19 09:18:53.935537|INFO | | | Puzzle precompute time: 5086
    2014-11-19 09:18:54.029138|INFO |FileManager | | listening on 0.0.0.0:30033
    2014-11-19 09:18:54.325539|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2014-11-19 09:18:54.403540|INFO |Query | | listening on 0.0.0.0:10011
    2014-12-01 00:00:34.071800|INFO |VirtualSvrMgr | | executing monthly interval
    2014-12-01 00:00:34.071800|INFO |VirtualSvrMgr | | reset virtualserver traffic statistics

    Not much info in there and shows nothing out of the norm.... Connection to the game remains good, just connection to Teamspeak... this is a major teamspeak problem....

  12. #777
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,365
    Client log. Now retrieved from the server.

  13. #778
    Join Date
    March 2013
    Posts
    5

    single friend can't join server

    I have a server I host on my computer when gaming with friends. Yet for some reason out of them all, a single one can't connect.

    All my other friends connect by the IP of my computer without any issues. When this certain friend tries it, tells them "ERROR".

    I've even had them do a search on the server list and try going in that way, still says error.

    How can 7 people connect and one cannot?

    They host their own server off their computer and everyone can connect fine.

  14. #779
    Join Date
    January 2014
    Posts
    12

    Failed to resolve hostname 'xxxxxxxx'

    Hello

    I have a problem in my server

    Some of members when they entered the my server show them the message : Failed to resolve hostname 'xxxxxxxx'

    Note: IP server Domain

    Is there a solution ?

  15. #780
    Join Date
    December 2014
    Posts
    1

    Mic Issues

    I use Windows 7 64bit, up until last night on teamspeak mic was working but today it is not; tested with other programs like Skype and is fine so no idea why usb headset not working as the headphones part I can hear everyone fine but mic part does not work. Tried settings and nothing helped.

    So help please.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how refresh client information
    By 1230456 in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: October 6th, 2015, 06:40 PM
  2. Can't delete or get client information from db
    By Barungar in forum General Questions
    Replies: 2
    Last Post: June 10th, 2013, 01:01 PM
  3. Windows client crashdump reports guided from origen
    By PotaBlava in forum Suggestions and Feedback
    Replies: 2
    Last Post: October 11th, 2012, 04:47 PM

Tags for this Thread

#crash, #headset, #help, #help;c, #problem, #problem #playback, #ptt, #serverconnectingproblems, #teamspeak, #tshelp, #windows, 3.0.19, 3.1.3 random crash, 64 bit, absturz, access denied, android, android 5, android app, annoying, asap, audio problems, aufgehängt, avatar, blocked ip, bookmarks issues problem, bug, bug client querry order, bug error ts assistance, bug reports, bugg, bugs, can not connect, can't be heard, can't connect, can't connect to servers, can't hear, cannot connect anymore, cannot connect to server, cant conenct to server, cant connect, cant connect server, cant connect to server, cant hear anyone, cantconnect, clicking, client, client 3.1.6, client 3.1.9, client 3.3.2, confused, connect, connect and disconnect, connect to server, connect to server failed, connecting issues, connection, connection dropping, connection error, connection errors, connection failed, connection issue, connection issues, connection lost, connection problem, connection problems, could not connect, crash, crash bug, crash client, crash error 3.3.0, crash instant, crash on connect, crash on startup, crash options, crash report, crash start, crash teamspeak, crash to desktop, crashed, crashes, crashes client random, crashing, crashing issues with ts3, creators update, debug, developers, disconect, disconnect, dns, doesn't download, doesnt start, doesn´t work, domain, don´t start, download, drop, error, error 0xc0000142, error to connect, fail, failed, failed to conenct, failed to connect, failed to connect server, files, fix, freezes by pubg, games, gigabyte, headphones, headphones disabled, headset, headsets ts sound problem, help - npl issued, help asap, help can't hear, help me, help me please, help me pls, help needed, helpme, hilfe, hostname, hotkeys, how do i fix this, how to add bookmarks, idkwhatidid, important, initialisation, intel, ios, ip ports, iphone, iphone 6s, iphone problem, issue, issues, it's me please help me, join, joining server, kaputt, kein sound, living-bots, localhost, logs, loss, lua, lua plugin, mac, mac air, macbookpro, mdi, mic, mic auto mutes, mic disabled, mic issues, mic not working, mic works no sound, mic.help.support.client, michrophone, microfon inaktiv, microphone, microphone deactivated, microphone disabled, microphone mute, microphone problem, microphone work error, mikrofon deaktiviert, mikrofon probleme, mobile, mute, mutes sound, need help!, neuinstallation, new internet, new user, nix hören, no connection, no log, no response, no sound, no sound playback, no sound when ts 3 open, no start, not able to connect, not able to use, not responding, not starting, not working, nvidia, opens and then closes, options, overwolf. overlay., packet, perfect with windows 8, perm, perm manager, playback problem, please fix, please help, pls help, problem, problem connect server, problem on launch, problem starting, problem to connect, problems, push to talk wont work, random, reasoning?, recording tool, report, reports, router, server, server address, server connection, server connnection, server error, server help, server issue, server list, server problem, serverlist, servers, single, somehow i fucked it up, sound, sound disabled, speaker off, speakers, speakers disabled, specific server, staff, start, startet nicht, startup, stopped working, stopping ts, stürzt ab, suddenly, support, support system, team speak 3, team speak 3.1.6.0, team speak error, team speak giving crash, teamspeak, teamspeak 3, teamspeak 3 64bit, teamspeak 3 client, teamspeak 3 error, teamspeak crash, teamspeak error, teamspeak microphone, teamspeak3, teamspeak3 crash, teamspeak3 support, teamspekproblem, technical support, technicalhelp, tried everything, ts3, ts3 client problem, ts3 connection problem, ts3 crash, ts3 problems, ucrtbase.dll, ultimate, unable to connect, unresponsive, update, update bug, upload, urgent, verbindungsproblem, volume control, what to do, wi-fi. connection. error., wifi, windows, windows 10, windows 10 64bit, windows 7, windows 8, windows 8.1 64-bit, windows10, won't open, won´t start, zufällig, [security update]

View Tag Cloud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •