Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    April 2014
    Posts
    1

    Disabled Microphone?

    Hi, my problem began when i was talking with some ppl on skype, than i called somebody else and suddenly the call didnt even start, and i cant even accept incoming calls.. so i tried TS and it say, that my microphone is "disabled".. i have checked windows (8) control panels, and my internal microphone IS enabled, and it even has a green tick under it.
    I am seriously desperate right now, do you guys have ANY idea what to do with it ? i am sending a info/error log from my TS :


    18. 4. 2014 8:40 Info TeamSpeak 3 Client 3.0.14 (2014-03-12 11:49:03)
    18. 4. 2014 8:40 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 32bit
    18. 4. 2014 8:40 Info Using hardware aes
    18. 4. 2014 8:40 Direct Sound Debug setting timer resolution to 1ms
    18. 4. 2014 8:40 Info Loading plugin: appscanner_plugin
    18. 4. 2014 8:40 Info Loading plugin: clientquery_plugin
    18. 4. 2014 8:40 Info Loading plugin: lua_plugin
    18. 4. 2014 8:40 Info Loading plugin: teamspeak_control_plugin
    18. 4. 2014 8:40 Info Loading plugin: test_plugin
    18. 4. 2014 8:40 Info Loading plugin: ts3g15
    18. 4. 2014 8:40 Info Skipping Qt4 dependant overlay plugin
    18. 4. 2014 8:40 Query Info listening on 127.0.0.1:25639
    18. 4. 2014 8:40 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    18. 4. 2014 8:40 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    18. 4. 2014 8:40 Info *** Time [SERVERVIEWMANAGER]: 172
    18. 4. 2014 8:40 Input Info Default monitoring enabled
    18. 4. 2014 8:40 Info *** Time [MAINWINDOW]: 522
    18. 4. 2014 8:40 Info *** Time [INIT]: 523
    18. 4. 2014 8:40 ClientUI Info Qt version: 5.2.1
    18. 4. 2014 8:40 ClientUI Info Using configuration location: C:\Users\Marek\AppData\Roaming\TS3Client\settings. db
    18. 4. 2014 8:40 ClientUI Info Last update check was: pá IV 18 08:18:47 2014
    18. 4. 2014 8:40 ClientUI Info Connect to server: 80.79.16.43
    18. 4. 2014 8:40 ClientUI Info Blacklist check ok
    18. 4. 2014 8:40 ClientUI Info Initiating connection: 80.79.16.43:9987 80.79.16.43
    18. 4. 2014 8:40 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    18. 4. 2014 8:40 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    18. 4. 2014 8:40 Windows Audio Session Debug WAS:penDevice-enter
    18. 4. 2014 8:40 Windows Audio Session Debug WAS Buffer size: 960
    18. 4. 2014 8:40 Windows Audio Session Debug WAS:penDevice-leave
    18. 4. 2014 8:40 Windows Audio Session Debug WAS::startDevice-enter
    18. 4. 2014 8:40 Windows Audio Session Debug WAS::startDevice-leave
    18. 4. 2014 8:40 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    18. 4. 2014 8:40 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    18. 4. 2014 8:40 Windows Audio Session Debug WAS:penDevice-enter
    18. 4. 2014 8:40 SoundBckndIntf Error C:/Users/Marek/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win32.dll error: DEVICE_BUSY
    18. 4. 2014 8:40 Windows Audio Session Debug WAS:penDevice-enter
    18. 4. 2014 8:40 SoundBckndIntf Error C:/Users/Marek/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win32.dll error: DEVICE_BUSY
    18. 4. 2014 8:41 Windows Audio Session Debug WAS:penDevice-enter
    18. 4. 2014 8:41 SoundBckndIntf Error C:/Users/Marek/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win32.dll error: DEVICE_BUSY
    18. 4. 2014 8:41 Windows Audio Session Debug WAS:penDevice-enter
    18. 4. 2014 8:41 SoundBckndIntf Error C:/Users/Marek/AppData/Local/TeamSpeak3 Client/soundbackends/windowsaudiosession_win32.dll error: DEVICE_BUSY
    18. 4. 2014 8:41 ClientUI Warning Failed to open capture device: 2326
    18. 4. 2014 8:41 ClientUI Info Connect status: Connecting
    18. 4. 2014 8:41 PktHandler Devel Puzzle solve time: 6
    18. 4. 2014 8:41 ClientUI Info Connect status: Connected
    18. 4. 2014 8:41 ClientUI Info Connect status: Establishing connection
    18. 4. 2014 8:41 ClientUI Info Connect status: Connection established

    Sorry for this crappy way to post it, but i hope it helps

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Restart your computer. You will most likely have done that in the meantime.

  3. #3
    Join Date
    February 2016
    Location
    Scandinavistan
    Posts
    2
    I have a similar problem, though it only occurs whilst playing and other chatclients are in use.
    I mainly play Project Reality and that uses Mumble as their in-game VOIP.
    If I start TS and connect to my server, it works fine and I can talk to my friends. However, when I start my game and Mumble is started, there seems to be some kind of conflict between TS and Mumble, and I cannot for the life of me resolve the problem. I've looked through the forums to try and find a relevant thread, but this is the only one.
    Here's my client log;

    14.02.2016 11:33:45 Info TeamSpeak 3 Client 3.0.18.2 (2015-10-22 11:14:48)
    14.02.2016 11:33:45 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    14.02.2016 11:33:45 Info Using hardware aes
    14.02.2016 11:33:45 Direct Sound Debug setting timer resolution to 1ms
    14.02.2016 11:33:45 Info Loading plugin: clientquery_plugin
    14.02.2016 11:33:45 Info Loading plugin: lua_plugin
    14.02.2016 11:33:45 Info Loading plugin: teamspeak_control_plugin
    14.02.2016 11:33:45 Info Loading plugin: test_plugin
    14.02.2016 11:33:45 Info Loading plugin: ts3g15
    14.02.2016 11:33:45 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    14.02.2016 11:33:45 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    14.02.2016 11:33:45 Info *** Time [SERVERVIEWMANAGER]: 140
    14.02.2016 11:33:45 InputDevices Info Input device name: Saitek PLC Cyborg Evo Force Joystick
    14.02.2016 11:33:45 Input Info Default monitoring enabled
    14.02.2016 11:33:45 Info *** Time [MAINWINDOW]: 521
    14.02.2016 11:33:45 Info *** Time [INIT]: 522
    14.02.2016 11:33:45 ClientUI Info Qt version: 5.5.0
    14.02.2016 11:33:45 ClientUI Info Using configuration location: C:\Users\Chriatian WK\AppData\Roaming\TS3Client\settings.db
    14.02.2016 11:33:46 ClientUI Info Last update check was: søn. feb 14 09:26:44 2016
    14.02.2016 11:33:46 Info Statistics report: Not yet, next report on man. mar 7 22:24:03 2016
    14.02.2016 11:33:46 Newsticker Info Newsticker next check: søn. feb 14 12:49:50 2016
    14.02.2016 11:34:36 Input Info Default monitoring disabled
    14.02.2016 11:34:36 Input Info Default monitoring enabled
    14.02.2016 11:35:17 ClientUI Info Connect to server: ts.tzgaming.net
    14.02.2016 11:35:17 ClientUI Info Trying to resolve ts.tzgaming.net
    14.02.2016 11:35:17 TSDNS Info DNS resolve successful, "ts.tzgaming.net"=104.250.136.138
    14.02.2016 11:35:17 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts.tzgaming.net"
    14.02.2016 11:35:18 ClientUI Info Lookup finished: 104.250.136.138 9987 ts.tzgaming.net 0 0
    14.02.2016 11:35:18 ClientUI Info Resolve successful: 104.250.136.138:9987
    14.02.2016 11:35:18 ClientUI Info Blacklist check ok
    14.02.2016 11:35:18 ClientUI Info Initiating connection: 104.250.136.138:9987 ts.tzgaming.net
    14.02.2016 11:35:18 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    14.02.2016 11:35:18 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::openDevice-enter
    14.02.2016 11:35:18 Windows Audio Session Debug WAS Buffer size: 1056
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::openDevice-leave
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::startDevice-enter
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::startDevice-leave
    14.02.2016 11:35:18 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    14.02.2016 11:35:18 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::openDevice-enter
    14.02.2016 11:35:18 SoundBckndIntf Error C:/Users/Chriatian WK/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: DEVICE_BUSY
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::openDevice-enter
    14.02.2016 11:35:18 SoundBckndIntf Error C:/Users/Chriatian WK/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: DEVICE_BUSY
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::openDevice-enter
    14.02.2016 11:35:18 SoundBckndIntf Error C:/Users/Chriatian WK/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: DEVICE_BUSY
    14.02.2016 11:35:18 Windows Audio Session Debug WAS::openDevice-enter
    14.02.2016 11:35:18 SoundBckndIntf Error C:/Users/Chriatian WK/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: DEVICE_BUSY
    14.02.2016 11:35:18 ClientUI Warning Failed to open capture device: 2326
    14.02.2016 11:35:18 ClientUI Info Connect status: Connecting
    14.02.2016 11:35:19 PktHandler Devel Puzzle solve time: 26
    14.02.2016 11:35:20 ClientUI Info Connect status: Connected
    14.02.2016 11:35:20 ClientUI Info Connect status: Establishing connection
    14.02.2016 11:35:21 ClientUI Info Connect status: Connection established
    14.02.2016 11:35:21 PermManager Info Loading permissions from cache
    14.02.2016 11:48:45 Info Memory usage: 69.32 MiB
    14.02.2016 11:49:49 Newsticker Info Newsticker next check: søn. feb 14 12:49:50 2016
    14.02.2016 11:49:59 Newsticker Info Newsticker next check: søn. feb 14 12:49:50 2016
    14.02.2016 11:50:01 Newsticker Info Newsticker received for language en, expires on søn. feb 14 13:20:01 2016, next check in 1800 seconds

  4. #4
    Join Date
    February 2016
    Location
    Scandinavistan
    Posts
    2
    Problem resolved on my end, seems Mumble had an "Exclusive" option that was ticked of :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakers/Headphones Disabled Microphone Disabled
    By love9509 in forum Client Support
    Replies: 6
    Last Post: January 2nd, 2016, 06:48 AM
  2. Replies: 1
    Last Post: June 24th, 2012, 08:50 PM
  3. Microphone Disabled
    By mdipaola in forum Windows
    Replies: 3
    Last Post: March 22nd, 2012, 04:02 PM
  4. Microphone Disabled
    By Sefket in forum General Questions
    Replies: 3
    Last Post: October 1st, 2011, 11:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •