Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 15 of 15
  1. #1
    Join Date
    April 2014
    Posts
    5

    Ts3 server "online since" problem

    Hello Guys!

    We have a teamspeak 3 server and we got some problems with it. When people connected to the server the "online since" information are wrong. Every time it shows that you are online since 1 second. But this is not my fault, because all of the user have the same problems. We restart the server so we get a clean teamspeak server with the default rights. Same problems. Maybe you know how to fix the problem?

    Greetings Electroiix_x3
    Last edited by Chris; April 24th, 2014 at 07:42 AM. Reason: english only

  2. #2
    Join Date
    December 2009
    Location
    UK
    Posts
    769
    When you connect it will only show 1 second since you've only just connected. What happens when you click on a channel name and then click back on your name, does it still show 1 second?

  3. #3
    Join Date
    April 2014
    Posts
    5
    It shows only 1 second. But if I go to the client connection information (with right mouse button) it shows the correct connection time.

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Your server's system clock is incorrect. Please sync via NTP.

  5. #5
    Join Date
    April 2014
    Posts
    5
    Okay thank you but how can I change it? And what is NTP?

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Electroiix_x3 View Post
    It shows only 1 second. But if I go to the client connection information (with right mouse button) it shows the correct connection time.
    Maybe this thread is similar to your issue but before do anything better read Dante's post, #6:
    http://forum.teamspeak.com/showthrea...ghlight=online


    It's a pity but the thread is not solved yet. Maybe with you could be different.


    Note: http://www.ntp.org/

  7. #7
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    The internet will help you set the clock of your server. NTP is the best way to set the correct time.

  8. #8
    Join Date
    April 2014
    Posts
    5
    Okay thank you guys, mostly we fixed the problem. Some people who connected have still the 1 second bug. But now we got a new problem. The syncronisation of the time is not the same. For example I'm online since 2 hours and 30 minutes but the online since information says 30 minutes..

  9. #9
    Join Date
    September 2012
    Posts
    6,079
    If only certain clients are having the problem about showing incorrect online since time then their clients local time is off.
    So if only you (and / or a couple others) see times being off for all clients, then it's probably the system time of the clients that display it wrong that is off. If everyone on the server is having the problem then it's likely the server time is off.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  10. #10
    Join Date
    April 2014
    Posts
    5
    Ok I have some updates about our problem. Users which are online since 1 hour (the correct time) they're in the wrong time online since 1 second. But if someone is online since 2 hours (correct time) they're online since 1 hours. So we get a time difference from 1 hour.

  11. #11
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Can you stop discussing and start doing what people tell you? Set up NTP and set the correct timezone.

  12. #12
    Join Date
    August 2017
    Posts
    2

    Amsterdam NL servers bug.

    Hello teamspeak3!
    Hello everyone,


    I have a bug in my teamspeak if i'm join in teamspeak or anyone. I see it active two hours ago like this ( Online since: 2 hours 1 minutes 18 seconds)
    . Then i checked other teamspeak paris france and i saw i'm online since: 1 second(s). this problem from NL servers please fix as soon as possible.

    (or anyone know how to fix this bug
    ? and thanks)

    Best regards,
    Corvantes,
    Last edited by dante696; August 22nd, 2017 at 07:10 AM. Reason: merged

  13. #13
    Join Date
    April 2015
    Posts
    155
    Quote Originally Posted by Corvantes View Post
    Hello teamspeak3!
    Hello everyone,


    I have a bug in my teamspeak if i'm join in teamspeak or anyone. I see it active two hours ago like this ( Online since: 2 hours 1 minutes 18 seconds)
    . Then i checked other teamspeak paris france and i saw i'm online since: 1 second(s). this problem from NL servers please fix as soon as possible.

    (or anyone know how to fix this bug
    ? and thanks)

    Best regards,
    Corvantes,
    AAAAAAAAAAAAAAAAAAAAAA this is *NOT* a teamspeak bug !!!

  14. #14
    Join Date
    June 2008
    Posts
    18,513
    What's the use of your reply? There is no helpful content in it.

    The post above got moved into this thread and and this thread answers how to fix the problem.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #15
    Join Date
    April 2018
    Posts
    1

    online since wrong

    online since show 1 seconds, my timezone in pc is correct
    Last edited by dante696; April 13th, 2018 at 07:33 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: October 2nd, 2015, 08:45 PM
  2. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  3. [Evaluation] Add: Right-click users from "List All Clients" to view the "Server Groups Dialogue"
    By Morthawt in forum Suggestions and Feedback
    Replies: 1
    Last Post: February 22nd, 2014, 08:18 PM
  4. Simple "Online" or "Offline" HTML Code?
    By ValkStorm in forum Tools / Web Based
    Replies: 7
    Last Post: January 16th, 2014, 06:35 PM
  5. How can I put my server "online"
    By nskjunky in forum Windows
    Replies: 1
    Last Post: May 8th, 2010, 01:31 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •