As tittle says, I have Iphone 5 with iOS 6.0.1 and I dont want to update to 7 because it sux (my opinion) and it doesnt allow me to download ts3 client from app store, it says I need latest version of iOS. Is there a version of ts available for iOS 6.0.1 thx in advance.