Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 11 of 16 FirstFirst ... 910111213 ... LastLast
Results 151 to 165 of 234
  1. #151
    Join Date
    February 2017
    Posts
    1

    Same here

    I have same problem...

    <01:32:21> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <01:37:25> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <01:38:55> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <01:38:55> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <01:38:56> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    Last edited by Chris; February 15th, 2017 at 10:56 AM. Reason: removed links

  2. #152
    Join Date
    September 2012
    Posts
    6,079
    #148 - #151 have been merged to this thread.
    There once (until server 3.0.11.2, which fixed it) was a loophole in default query permissions that allowed query connections to send messages through query.
    If your server instance was created using an older version than specified above, you need to manually fix those permissions. See first post, the changelog for Server 3.0.11.2 or the Announcement thread in the forums for instructions.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #153
    Join Date
    March 2015
    Posts
    12
    The same exact spammer has been targeting my teamspeak today (2/11/2017).
    I'm just hoping he goes away so I don't have to alter my permissions.
    If not I'll make a backup and try fixing them.

    When you try to ban the user you get the following error:
    "missing required parameter"

    I honestly think that you should be able to ip ban someone who sends a message to the server like this, regardless of a historic permissions issue.

    Warfront1

  4. #154
    Join Date
    December 2013
    Posts
    8
    Today I have the same problem too, server version 3.0.13.6.

  5. #155
    Join Date
    February 2017
    Posts
    6
    Same problem with my linux-server...I just updated to version 3.0.11.4 in the hope that the latest version fixes that but unfortunately it didnīt...I really hope there will be a fix soon.. My community even started asking me if I could stop the spam :/

  6. #156
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Execute the following commands via ServerQuery to resolve the issue:

    Code:
    servergroupautoaddperm sgtype=20 permsid=b_channel_join_permanent permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_channel_join_semi_permanent permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_channel_join_temporary permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_channel_create_permanent permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_channel_create_semi_permanent permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_channel_create_temporary permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_client_server_textmessage_send permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_client_channel_textmessage_send permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=b_client_offline_textmessage_send permvalue=0 permskip=1 permnegated=1
    servergroupautoaddperm sgtype=20 permsid=i_client_private_textmessage_power permvalue=-1 permskip=1 permnegated=1 
    servergroupautoaddperm sgtype=20 permsid=i_client_poke_power permvalue=-1 permskip=1 permnegated=1

  7. #157
    Join Date
    March 2014
    Posts
    1
    Quote Originally Posted by Demianz View Post
    Today I have the same problem too, server version 3.0.13.6.
    same here, and i've got the same version than you, WTF is that spam ? how to stop it ?

  8. #158
    Join Date
    August 2010
    Location
    Germany
    Posts
    7
    Hello,

    I tried the fix in the first post, but I only get an error when I type the command "use port=ANY_ACTIVE_PORT": error id=1540 msgconvert\serror.

    So I repeated this (and the other command) with the default port 9987 and it worked. So.... I think this is now only fixed for the server with the port "9987"? What does this error mean, when I try to use all ports?

  9. #159
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    You can't use "any_active_port"; it's just a place holder in the posting. You'll have to repeat the steps for any active server/port combination.

  10. #160
    Join Date
    December 2016
    Posts
    3
    Spam on my server, help plz


    ip spam 209.15.243.68:33409


    https://gyazo.com/840ab053ec43d265bf67c8ceb6769045

    <12:59:10> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <12:59:10> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <12:59:10> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <12:59:10> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    <12:59:10> "Server": Monitor your TS3 server or game server, custom your banner and more stats : *AdLink Removed*
    Last edited by Chris; February 15th, 2017 at 10:56 AM. Reason: removed links

  11. #161
    Join Date
    February 2017
    Posts
    6
    Will there be an official fix or how can we get rid of this? Itīs really annoying and it feels as if the users receive this spam at increasingly shorter intervals

  12. #162
    Join Date
    September 2012
    Posts
    6,079
    Quote Originally Posted by tiga05 View Post
    Hello,

    I tried the fix in the first post, but I only get an error when I type the command "use port=ANY_ACTIVE_PORT": error id=1540 msgconvert\serror.

    So I repeated this (and the other command) with the default port 9987 and it worked. So.... I think this is now only fixed for the server with the port "9987"? What does this error mean, when I try to use all ports?
    It's a place holder, since we cannot know which ports are being used on your installation. It written in caps to indicate it being a place holder. Given that it says "any" it doesn't matter which one you use as long as it's an active server.
    The command will actually fix it on all virtual servers, current and future ones.

    Quote Originally Posted by Barungar View Post
    You can't use "any_active_port"; it's just a place holder in the posting. You'll have to repeat the steps for any active server/port combination.
    No you don't. The command will fix all virtual servers in the instance.

    Quote Originally Posted by Soluna View Post
    Will there be an official fix or how can we get rid of this? Itīs really annoying and it feels as if the users receive this spam at increasingly shorter intervals
    New installations are not affected for over 2 years. Old instances are because there wasn't an easy way for us to fix those while not potentially messing up user made changes to the group.
    So if your instance is old you have to change the permissions once by running the command(s) indicated in the announcement as well as the first post of this thread. Or the ones posted by ScP a couple of posts up, which do the exact same thing as those in the first post. He just split them up and used a different command not requiring to select a specific server.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  13. #163
    Join Date
    February 2017
    Posts
    5

    Spam bot cannot ban.

    A bot comes in and spams a website to all the users thru a private message.

    I took off where new users cannot message other users.

    For some reason its bypassing that parameter.

    I them try to ban the user and it states missing required parameter.

  14. #164
    Join Date
    February 2017
    Posts
    1

    Server send message.

    Hello everyone,
    For a few days now, I receive a message from "Server" every 10-15 minutes by sending to all the people of the Teamspeak: <22:19:12> "Server": Monitor your TS3 server or custom server And more stats: *AdLink Removed*.
    I do not know how to remove
    Server teamspeak hosted by OVH.

    Thank you very much for your help.
    Regards,
    Last edited by Chris; February 15th, 2017 at 10:56 AM. Reason: removed links

  15. #165
    Join Date
    June 2016
    Posts
    3
    We had the same problem but resolved it by updating the server. Doesn't appear that query client has been able to send anymore messages.

    We also reported the IP that our client was connecting from to the provider. Ours was spamming the same ranksr domain and the IP ended in "xxx.xxx.79.53"(not sure if giving whole IPs are okay). In the top right corner of American Registry for Internet Numbers(ARIN) you can enter an IP address and then it will return who the provider is. In my case it was Digital Ocean and it appears that whoever is running the server from that IP on Digital Ocean may be in violation of some of their Spam/Automation TOS clauses. We provided them snippets from the logs and some screenshots, along with this thread. It is worth a shot anyways, won't hurt anything and you can try the same if you find the IP address belongs to a provider. Not to say they won't just start another server elsewhere.. :S

    The response we got from Digital Ocean was...
    Thank you for submitting your abuse complaint. One of our support engineers has picked it up and assigned it to the customer in question and it will be resolved as soon as possible.
    Maybe something will happen, maybe not. Hope you all get your issues resolved too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to send chat messages to Server Query
    By JamieG193 in forum Tools / Web Based
    Replies: 3
    Last Post: July 5th, 2013, 11:02 AM
  2. [Resolved] (not possible) How do I send out pokes to a defined usergroup?
    By Pluvrr in forum General Questions
    Replies: 1
    Last Post: August 28th, 2011, 04:50 PM
  3. send text messages to everyone
    By constrych9 in forum General Questions
    Replies: 5
    Last Post: February 8th, 2011, 07:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •