Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3

Thread: Mouse 177

  1. #1
    Join Date
    April 2014
    Posts
    2

    Mouse 177

    So i have a 4 button mouse,with 2 on the side and when i go to bind mouse button 4 to speak,It reckogizes it as "177". It works to talk,But only talks for a split second,Then cuts out! Help!

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    We miss some information here:
    Client version, OS Version, Your Mouse etc.

    Key 177 is the Multimedia Key "Previous Track" and has no real name. This is the reason, why it does show a number.
    This key can't be used with other Multimedia Keys in combination and stops working as soon one of these was used.

    It seems, that your mouse or mouse driver does use multi media keys instead a real mouse button 4.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2014
    Posts
    2
    Im running windows 8 and my mouse is a Wireless Gearhead. It was working just fine yesterday and was recgonized as Mouse button 4,So what could of changed?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 6th, 2014, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •