Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    May 2014
    Posts
    4

    Can't connect to a specific server

    here's a prt scrn http://gyazo.com/01a75f662a744c2db7cef044c2440633 of what happened i got dropped from the server and now i can't reconnect,

    I have tried pinging the IP of the server http://gyazo.com/558378fb59385a339ae86df68dc33901 seemed to work, i just cannot connect.

    Any ideas as to what has suddenly gone wrong, i for one have no idea, one second i was talking the next i lose connection without changing any settings or anything

  2. #2
    Join Date
    May 2014
    Posts
    4
    the links are safe btw, its just a print screen sharing website

  3. #3
    Join Date
    December 2004
    Location
    RF
    Posts
    3,004
    DNS record for TS3 server is missing.
    Code:
    ;; QUESTION SECTION:
    ;_ts3._udp.soldiers-of-elune.enjinvoice.com. IN SRV
    
    <no results>
    The server may or may not run on the address of corresponding A record, I have no way to check right now.

  4. #4
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,798
    Have you tried connected directly to the IP? Maybe someone forgot to pay the DNS bill?

  5. #5
    Join Date
    May 2014
    Posts
    4
    i have tried connecting directly to the IP, didnt work either
    Other people (my guildies from wow) are able to connect to the server without any problems, it just seems to be me with the issue

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by eyes are green View Post
    i have tried connecting directly to the IP, didnt work either
    Other people (my guildies from wow) are able to connect to the server without any problems, it just seems to be me with the issue
    Yatqa says Threre's a TSDNS Server that resolves this final IP --> 216.127.64.92:16559

    Note: You'll get more information about the issue in the client log (Tools --> Client log), there you'll see the real final IP and port that the client is trying to use for connecting to the server.

  7. #7
    Join Date
    May 2014
    Posts
    4
    that probably means to problem is at my end, i did try to connect to the IP 216.127.64.92:16559, sadly no luck. I also tried pinging the IP with the extra 5 numbers at the end http://gyazo.com/42c6591264bd1094af5ed6b9e9750910 couldn't find the host.

  8. #8
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by eyes are green View Post
    that probably means to problem is at my end, i did try to connect to the IP 216.127.64.92:16559, sadly no luck. I also tried pinging the IP with the extra 5 numbers at the end
    Oh... it's incorrect. Ping goes to the final IP, no port. You do ping to the 'router' that has that IP. It's the 'router' who answers, not the server.

    Try also with tracert.

    This is mine:
    Code:
    Microsoft Windows [Versión 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  Reservados todos los derechos.
    
    C:\Users\PotaBlava>ping 216.127.64.92
    
    Haciendo ping a 216.127.64.92 con 32 bytes de datos:
    Respuesta desde 216.127.64.92: bytes=32 tiempo=209ms TTL=52
    Respuesta desde 216.127.64.92: bytes=32 tiempo=218ms TTL=52
    Respuesta desde 216.127.64.92: bytes=32 tiempo=237ms TTL=52
    Respuesta desde 216.127.64.92: bytes=32 tiempo=136ms TTL=52
    
    Estadísticas de ping para 216.127.64.92:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 136ms, Máximo = 237ms, Media = 200ms
    
    C:\Users\PotaBlava>tracert 216.127.64.92
    
    Traza a 216.127.64.92 sobre caminos de 30 saltos como máximo.
    
      1    10 ms     3 ms     2 ms  192.168.1.1
      2     *      148 ms   120 ms  192.168.144.1
      3    86 ms    80 ms    83 ms  113.Red-80-58-82.staticIP.rima-tde.net [80.58.82.113]
      4    98 ms    86 ms    89 ms  61.Red-81-46-1.staticIP.rima-tde.net [81.46.1.61]
      5    84 ms    79 ms   106 ms  et3-0-0-400-GRTBCNTB1.red.telefonica-wholesale.net [94.142.103.177]
      6   113 ms   116 ms   119 ms  Te0-0-0-6-grtlontlw1.red.telefonica-wholesale.net [94.142.117.186]
      7   118 ms   134 ms   130 ms  78.152.42.90
      8   165 ms   165 ms   172 ms  eth1-3.core1.lon1.uk.atrato.net [78.152.44.102]
      9   166 ms   165 ms   169 ms  eth13-1.core1.ams2.nl.atrato.net [78.152.44.239]
     10   221 ms   222 ms   210 ms  eth9-1.r1.ams2.nl.atrato.net [78.152.44.95]
     11     *        *        *     Tiempo de espera agotado para esta solicitud.
     12     *        *        *     Tiempo de espera agotado para esta solicitud.
     13   107 ms   122 ms   119 ms  . [72.8.181.50]
     14   135 ms   136 ms   133 ms  ae5.dar02.sr01.ams01.networklayer.com [50.97.18.239]
     15   110 ms   111 ms   265 ms  po2.fcr01.sr01.ams01.networklayer.com [159.253.158.133]
     16    99 ms    94 ms   106 ms  xe0-0-1.cr1.ams01.light-speed.com [159.253.135.162]
     17   116 ms    91 ms    98 ms  216.127.64.92
    
    Traza completa.
    If you get ping and tracert reaches the final IP and you can't connect then --> directly this thread, post#13 (This is because appears light-speed.com in the tracert): http://forum.teamspeak.com/showthrea...046#post374046

    I'm afraid your case is similar to this other one:
    http://forum.teamspeak.com/showthrea...le-can-connect

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't connect to a specific server
    By Mikango in forum Windows
    Replies: 0
    Last Post: July 24th, 2015, 10:17 PM
  2. Replies: 1
    Last Post: July 17th, 2015, 10:13 PM
  3. Can't connect to one specific server
    By igofuturo in forum Windows
    Replies: 0
    Last Post: October 20th, 2014, 10:44 PM
  4. Replies: 1
    Last Post: September 28th, 2014, 08:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •