Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    January 2006
    Location
    Minden. Germany
    Posts
    3

    Cant connect to virtual host

    I had a TS3 Server running on my server fine for 6 months now. After a restart of the server I am unable to connect to the server. Logs seems fine, Port is used by the program on Port 9987 UDP, 30033 TCP, 10011 TCP.

    Connection to 10011 works and Query is telling me the server is running.
    Server is bind on 0.0.0.0:9987


    Connecting with TS3 Client on Port 9987 doesnt work, cant connect.
    Tried restarting server, binding on a specific ip with ini file and checked IP Tables, which are empty at all.



    cat ts3server_2014-05-16__17_48_38.427654_0.log

    2014-05-16 17:48:38.427819|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-05-16 17:48:38.428021|INFO |ServerLibPriv | | SystemInformation: Linux 2.6.32-5-amd64 #1 SMP Fri May 10 08:43:19 UTC 2013 x86_64 Binary: 64bit
    2014-05-16 17:48:38.429545|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-05-16 17:48:38.429638|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2014-05-16 17:48:38.430045|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-05-16 17:48:38.482492|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2014-05-16 17:48:39.831158|INFO | | | Puzzle precompute time: 1329
    2014-05-16 17:48:39.831808|INFO |FileManager | | listening on 0.0.0.0:30033
    2014-05-16 17:48:39.895900|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2014-05-16 17:48:39.896618|INFO |Query | | listening on 0.0.0.0:10011
    2014-05-16 17:51:07.365135|INFO |Query | | query from 1 (MY PRIVATE WAN IP):3637 issued: login with account "serveradmin"(serveradmin)
    cat ts3server_2014-05-16__17_48_38.427654_1.log

    2014-05-16 17:48:39.895616|INFO |VirtualServer | 1| listening on 0.0.0.0:9987

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    You must use localhost, 127.0.0.1 or your LAN IP to connect. 0.0.0.0 or WAN IP won't work. Do you know that?

  3. #3
    Join Date
    January 2006
    Location
    Minden. Germany
    Posts
    3
    The TS3 Server is on a Root Server 0.0.0.0 is a wildcard bind to bind on all IPS/Interfaces.
    So no, i dont have to use 127.0.0.1 or something other.
    Anyways I am able to connect remotely to the query port, just the Voice Server is not reachable - either remotely nor on root server itself.

  4. #4
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    Contact your hosting provider and tell them to unblock the UDP traffic to the TS3 port.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] Can Virtual Server Host Message be Restricted?
    By Dogmin in forum Permission System
    Replies: 2
    Last Post: January 23rd, 2015, 04:45 PM
  2. [Rejected] new Permission on Virtual Server Host Message "Message Mode" type
    By Kisuke1989 in forum Suggestions and Feedback
    Replies: 5
    Last Post: August 4th, 2014, 09:10 PM
  3. Move 1 virtual server to another host with different license
    By Consequator in forum Linux / FreeBSD
    Replies: 3
    Last Post: December 16th, 2013, 03:00 PM
  4. cannot connect to the host
    By FranBunnyFFXII in forum Windows
    Replies: 2
    Last Post: May 27th, 2011, 05:33 AM
  5. How to show all virtual servers running on same host
    By monster383 in forum Server Support
    Replies: 3
    Last Post: December 27th, 2010, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •