Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,794

    Antifreeze LUA Module

    I was not planning on making a thread for the plugin since it is only of use for a limited time, but the thread I was posting update notices in was closed so I've now made this thread.

    Current version (1.12) can be downloaded from here.

    This is a simple LUA module so it should work on any system even though Windows is the only current system that I've seen freezing from the malformed messages. While not needed in clients older than 3.0.14 for freeze protection it can still be used to keep the malformed chats from getting logged in the chat log and then causing issues when you update to 3.0.14 or later. Sadly, this module does not clean chat logs already containing malformed messages. Think of this module as a vaccine to prevent freeze, not a cure. The cure would be cleaning or wiping the chat logs.

    Install is made simple via the TS3 one click install package. After running it, make sure the LUA plugin in TS3 is enabled and the Antifreeze module is enabled.

    Currently there is no internal notice about updated version of the module; I suggest subscribing this thread if you want to get notified about updates.
    Last edited by Screech; February 20th, 2015 at 12:08 PM. Reason: Version Update

  2. #2
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,794
    1.12 release to address the 3.0.15 bbcode freeze exploits from worthless people that think that is their job.
    Last edited by Screech; July 11th, 2014 at 07:28 PM. Reason: I was asked to not feed the trolls.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •