Results 1 to 2 of 2

Thread: No sound

  1. #1
    Join Date
    May 2014

    No sound

    I have tried everything I've found on these forums for users who have sound issues and nothing has worked.

    I have:
    • Disabled all other recording and playback devices,
    • Messed around with every single option in the playback menu trying all possible combinations,
    • restarted my PC,
    • reinstalled TS.

    I would like to say I have had a working version of TS for about a year but I was having problems with the Task_force_radio plugin after successful use for about 2 weeks. After the reinstall I joint my clans server and sat in there for a good 5 minutes watching a youtube video. Then a member joined my channel I then realised I had no sound as I couldn't hear him speak and I'd got no "User has joined your channel" notification. Since then I have been through this forum looking for the solution to no avail. If anyone can help me please do because it's essential I have TS there is no alternative.

  2. #2
    Join Date
    March 2013
    Did you try to do a fresh TS install (meaning deleting both appdata>TS and installation folder after uninstalling)?
    This will erase all settings and should help getting rid of the plugin caused problems.

    Make sure to choose the installation folder as the location for the configuration file.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 23rd, 2015, 01:33 AM
  2. Replies: 2
    Last Post: July 3rd, 2014, 08:40 AM
  3. Replies: 1
    Last Post: May 30th, 2013, 08:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts