Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    May 2014
    Posts
    3

    difficulties connecting to a specific server

    I can't connect to the ts server that I actually use, I can connect to other no problem, but not that one.

    I know the server is actually functioning as I'm talking to one of the admins of the server while he's connected.

    here's a link the the client logs of my ts program.

    http://pastebin.com/CzX1NFhG

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    the server was simply offline....
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    May 2014
    Posts
    3
    Quote Originally Posted by Chris View Post
    the server was simply offline....
    no, I am talking to someone on skype who is currently IN the teamspeak server, I can SEE that he is online if I check the teamspeak info on our website.

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by arrogantlife View Post
    no, I am talking to someone on skype who is currently IN the teamspeak server, I can SEE that he is online if I check the teamspeak info on our website.
    The server has been some time OFFline (if not really at least for the service query used by the website info and TSViewer):
    http://www.tsviewer.com/index.php?pa...wer&ID=1012335
    -->17:05--17:20--> (aprox) http://chart.apis.google.com/chart?c...=bg,s,efefef00

    I've connected without issue... this is my log
    Code:
    27/05/2014 17:38:27	ClientUI	Info	Connect to server: ts.thepeopleclan.net	
    27/05/2014 17:38:27	ClientUI	Info	Trying to resolve ts.thepeopleclan.net	
    27/05/2014 17:38:27	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.ts.thepeopleclan.net"	
    27/05/2014 17:38:27	TSDNS	Info	DNS resolve successful, "ts.thepeopleclan.net"=75.128.181.162	
    27/05/2014 17:38:31	ClientUI	Info	Lookup finished: 75.128.181.162 9987 ts.thepeopleclan.net 0 0	
    27/05/2014 17:38:31	ClientUI	Info	Resolve successful: 75.128.181.162:9987	
    27/05/2014 17:38:31	ClientUI	Info	Blacklist check ok	
    27/05/2014 17:38:31	ClientUI	Info	Initiating connection: 75.128.181.162:9987 ts.thepeopleclan.net	
    27/05/2014 17:38:32	ClientUI	Info	Connect status: Connecting	
    27/05/2014 17:38:32	ClientUI	Info	Connect status: Connected	
    27/05/2014 17:38:33	ClientUI	Info	Connect status: Establishing connection	
    27/05/2014 17:38:33	ClientUI	Info	Connect status: Connection established	
    27/05/2014 17:38:33	PermManager	Info	Requesting permissions from server	
    27/05/2014 17:38:53	ClientUI	Info	Connect status: Disconnected	
    27/05/2014 17:38:53	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0	
    27/05/2014 17:38:53	Bookmarks	Info	Disconnect, total time: 20 - 1625
    If you still can't connect, contact the admin of the server for verifying that no firewall rule (iptable or equivalent) is blocking your public IP for accessing the server IP.

  5. #5
    Join Date
    May 2014
    Posts
    3
    I have contacted them, still in contact with them. can't connect. nothing should be preventing me.

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by arrogantlife View Post
    I have contacted them, still in contact with them. can't connect. nothing should be preventing me.
    Well, maybe is something temporary in internet that is affecting your access to the final IP.

    In my case, I haven't got ping, neither tracert, but this can be perfectly due to the fact that the final IP doesn't answer, this is an option. So ping and tracert don't help for this server.

    You could restart your router... this sometimes resolves this kind of misteries.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Having troubles connecting to a specific server
    By Shiviandemon in forum Windows
    Replies: 0
    Last Post: August 15th, 2015, 08:37 PM
  2. Problem connecting to a specific server
    By batatabionica in forum Client Support
    Replies: 2
    Last Post: January 25th, 2014, 06:23 PM
  3. Problem Connecting to a specific TS3 server
    By Traumamedic in forum Windows
    Replies: 1
    Last Post: December 4th, 2012, 01:50 PM
  4. Issues connecting to a specific server.
    By J1nxie in forum macOS
    Replies: 0
    Last Post: April 13th, 2012, 09:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •