Hello guys,

I'm hosting my private TS3 server for nearly a year now. It worked well yesterday but now, I can't reach my server whether I use my wanIP, localhost, my lanIP (192.168.x.y) or 127.0.0.1.

I tried to set up a new server from scratch. I checked my ports with PFPortChecker and they are open. I configured exceptions in my firewall, both for client and server. It doesn't change anyhting

Here are the logs I get (notice I tried to log in multiple times but it doesn't appear in the logs)
Code:
2014-06-01 18:33:45.699254|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
2014-06-01 18:33:45.699254|INFO    |ServerLibPriv |   | SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
2014-06-01 18:33:45.699254|INFO    |ServerLibPriv |   | Using hardware aes
2014-06-01 18:33:45.700255|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
2014-06-01 18:33:45.700255|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
2014-06-01 18:33:45.700255|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
2014-06-01 18:33:45.718256|WARNING |Accounting    |   | Unable to find valid license key, falling back to limited functionality
2014-06-01 18:33:46.880322|INFO    |              |   | Puzzle precompute time: 1154
2014-06-01 18:33:46.882322|INFO    |FileManager   |   | listening on 0.0.0.0:30033
2014-06-01 18:33:46.906324|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1, 
2014-06-01 18:33:46.908324|INFO    |Query         |   | listening on 0.0.0.0:10011

2014-06-01 18:33:46.906324|INFO    |VirtualServer |  1| listening on 0.0.0.0:9988
last line was from the next log file. Also, you might notice the port is 9988 (shouldn't it be 9987 ?). Just to make sure, I forwarded my UDP port from 9987 to 9988 but it doesn't change anything

It just really bug me ? Why can't I join my own server even with the "local" adresses ????