Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2011
    Posts
    10

    Modal message and "New Server" warning show simultaneously; Lock out client

    Hello,

    As I recently replaced my TS3 server, I set up a modal message for the users connecting to it to be aware of the change. However, since this server is running off the same hardware and server address, additionally to the modal message, users receive a warning that the server has changed.

    Generally, this is not a problem. However, those messages show up simultaneously and there is a chance that one cannot click either of the messages to go away, since both messages compete for dominance.

    A potentially better way is to show those messages sequentially, maybe with the order of one-time messages (like the "new server" warning) first and repeated messages (like the modal message) after.

  2. #2
    Join Date
    June 2008
    Location
    -
    Posts
    252
    We are aware of the problem and it's already in our issue-tracker.
    In any case, thank you for your report

  3. #3
    Join Date
    January 2011
    Posts
    10
    Perfect. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IPhone Client "Ding" When channel message recieved
    By Mulderpilot13 in forum Suggestions and Feedback
    Replies: 0
    Last Post: July 25th, 2013, 03:15 AM
  2. [Resolved] ServerQuery - "Open Connection" and "Banned" message issues
    By Imisnew2 in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: February 24th, 2012, 08:34 AM
  3. [On Todo] ServerQuery - "Open Connection" and "Banned" message issues
    By Imisnew2 in forum Server Support
    Replies: 3
    Last Post: February 18th, 2012, 04:24 PM
  4. [Resolved] [3.0.1] Client: Fail to connect message "Keep-Alive"
    By geta07 in forum Bug Reports [EN/DE]
    Replies: 37
    Last Post: October 31st, 2011, 10:01 AM
  5. Replies: 0
    Last Post: December 23rd, 2009, 08:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •